F11 Catastrophic Failure

F11 - Step, stop working.  Receiving Catastrophic Failure message.  F5 works, but looks like all other step features are not.  I get the error whether or not I use F11 key or the button in Visual COBOL.  Tried deleting .idy file, restarting...Failure continues.  

On a related note, Only on VC, do I have to press the fn key to get the F keys to work. 

Outside of that, they are enabled (verified bios).  

  • Verified Answer

    Can you please provide some more detail as to what product and version you are using?
    Is this Visual COBOL for Visual Studio or Visual COBOL for Eclipse?
    What version?
    What is the platform?
    Is this managed code or native?
    Was this working properly and then stopped working or has it never worked?
    If it just stopped working then what changed on your system?
    Does this only happen in one particular program or when debugging all programs?
    Can you please clarify "Only on VC, do I have to press the fn key to get the F keys to work"

    BTW, problems like these should really be reported in a support incident to Customer Care. This forum is not meant to be a replacement for that. It is really supposed to be a place where peers can share ideas and we can answer certain "how-to" questions, not necessarily related to problems with the product working improperly.

    Thanks.