Cobol Server 2.2 compatibility

Is Cobol server s/w compatible with other versions of visual cobol ?

Do we need to deploy executables generated from visual cobol 2.3 only to cobol server 2.3, do they work on cobol server 2.2 ?