compile not creating .o or .gnt file

 Hi,

I'm new to the community so I hope I'm asking the question correctly.  I installed Visual Studio 2017 for personal use and microfocus COBOL.  When I load the program in, the build button is displayed.  The compile button is displayed under it.  The compile completes with no errors - very simple program.  I do not have a run button and debug doesn't have a button to step through the program.  When I check the folder where the program is, I have a .int file but no .o or .gnt file.  What do I need to do to be able to run this very simple program?

Thanks,

Chuck Dial

Parents
  • to run this program, you will need to open the 32/64 bit micro focus command window. you can get to this window by going to the desktop start button, go to micro focus programs and open the associated programs. There is a 32 bit and a 64 bit command option. Select the appropriate option, probably 32 bit. It will open the appropriate command window. In this window, go the directory where the .int program is stored. You can now type ' run programname.int' where programname is the name of your program. the program should now run.
Reply
  • to run this program, you will need to open the 32/64 bit micro focus command window. you can get to this window by going to the desktop start button, go to micro focus programs and open the associated programs. There is a 32 bit and a 64 bit command option. Select the appropriate option, probably 32 bit. It will open the appropriate command window. In this window, go the directory where the .int program is stored. You can now type ' run programname.int' where programname is the name of your program. the program should now run.
Children
No Data