MF Cobol with Eclipse: Installation on Win7, 64Bit Java-Version

I tried to install the downloaded Version of MF Cobol on a Notebook.

The Installation process cancels with the message:

Install of Oracle Java 32-Bit Version 1.6 or higher required.

 Now, I have installed the last Version of Oracle Jave 32-Bit.

But the MF Cobol Installation cancels again with the same error-message. 

The MF License-Program was installed. Then the Installation cancels with the error-message above.