Cesadmintool: Java version 1.6.0_161 in the following location is incompatible.

1 Likes
over 3 years ago

Problem:

Unable to install new licenses with version 4.0 as it is impossible to run the cesdamintool.sh. 

It keeps showing the message: "incompatible java version, needs 1.5 or later."

Even with java version 1.6 being installed, "Cesadmintool:  Java version 1.6.0_161 in the following location is incompatible." is displayed.

Resolution:

This is an incorrect message displayed by the installer because Java 1.7 is now the lowest version supported.

Unfortunately the scripts logic was updated to detect the new version of java but the message displayed was not.

So there is the need to update to Java 1.7, ideally 1.8 so it will include the latest security fixes etc.

This is fixed in patch update 3 and later to correct this wrong message displayed.

Comment List
Anonymous
Related Discussions
Recommended