filr 4 upgrade no my files no netfolders after re-indexing

After filr 4 Upgrade, there are no my files or netfolders visible

Upgrade process followed as always for all other major upgrades.

4.0 license applied. 

Re-indexing complete. 

 

Noticed on the index node, the the structure does not show the Workspaces and the netfolders.

It is only showing Users and Groups as a label. Nothing else. 

 

 

  • re-ran the re-index task on the search nodes with different combinations on the individual nodes - no access, read/write , write only. And in the end it got solved. 

     

     

     

  • While I noticed a similar thing in one of my first upgrades, you normally would set the first search node in write only and re-index that one fully, then set it to read-write again. After this you configure the seconde search server write-only and re-index this on fully, then set it it read-write again. My expirience is the servers need some time to settle before they serve the content, but while the second server is indexing the first one which is already re-indexed should return the right content. I think a LDAP sync fixed it for me after the indexes finished.

    Regards, Sebas