Adding an attachment error

Hi,

One user on Windoze XP with Java 7 update 51 and IE 8 tries to add an attachment to WebAccess. The little bar graph (in green) starts incrementing, but half-way thru the browser bar graph at the bottom of the browser gets to 100% and generates the following error in the bottom left corner of the browser 'AttachmentSize' is null or not an object and therefore the attachment never completes.
This happens with any size attachment.

Any ideas, suggestions, complaints etc. etc.

Regards
John :confused:
  • John Gill wrote:

    > One user on Windoze XP with Java 7 update 51 and IE 8 tries to add an
    > attachment to WebAccess


    Does it only happen in IE? Does it happen on other PCs for the same user?
    Other PCs for any user? That would help us narrow it down to a
    browser/pc/user/webaccess server issue.

    --
    Danita
    Novell Knowledge Partner
    Are you a GroupWise Power Administrator? Join our site.
    http://www.caledonia.net/register

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...
  • mmmh, I cannot replicate the issue using different PCs and/or different IE version on the same site.
    I uninstalled and reinstalled IE on the PC and still have the issue.
    I now suspect that perhaps this is the result of a virus/malware.

    Still confused .... and dazed ;)
  • John Gill wrote:

    > Still confused .... and dazed ;)


    Hey - IE confuses and dazes me on a daily basis - with or without GroupWise! So
    at least misery loves company :-)

    --
    Danita
    Novell Knowledge Partner
    Are you a GroupWise Power Administrator? Join our site.
    http://www.caledonia.net/register

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...
  • In article <John_Gill.6atksr@no-mx.forums.novell.com>, John Gill wrote:
    > Still confused .... and dazed ;)
    >

    that is a common symptom of a virus or similar malware.

    Run thought a good cleaning of temp files (CCleaner), fully scan with
    an up to date Antivirus, defragment, and possibly try a different
    profile on this system. Some of the time even once malware has been
    cleared there is left over damage, and I.E. is certainly a commonly hit
    point.

    Beyond that, options are:
    - use another browser
    - virtualize an instance of IE (I know that part of the ZEN suite can
    do this)
    - reimage the system


    Andy of
    KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!

  • Ok, so here is the solution (sort of) The PC had been infected with the "Ravmon.exe" malware worm also known as "worm_rjump.ai"

    Trend Micro says it has remove/cleaned/deleted the worm but there are still bits lurking around which still confuses I.E. so a complete reinstall
    of Windows must be done. (I told them to use a SuSE desktop, but did they listen).

    Thanks to everyone who contributed!
    Regards
    John (not so confused or dazed ... for the moment)
  • John Gill wrote:

    > (I told them to use a SuSE desktop, but did they listen).


    At least you knew the probably solution ;-)

    --
    Danita
    Novell Knowledge Partner
    Are you a GroupWise Power Administrator? Join our site.
    http://www.caledonia.net/register

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...
  • In article <John_Gill.6av821@no-mx.forums.novell.com>, John Gill wrote:
    > Trend Micro says it has remove/cleaned/deleted the worm

    Cleared out yes, but like some injuries, scars remain.

    Glad you found the root and thank you for reporting back with your
    findings.



    Andy of
    KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!