18.2.1 Webaccess - IE Issue

We recently upgraded our webaccess to version 8.2.1.  It is running on Server 2016.  Has anyone ran into the following issue?  Users log into webaccess and then click on any email within the mailbox.  The mail message opens in a new window and goes to the background.  This is with IE 11.  The users think the emails aren't opening when they are.  This appears to be a issue with the end user has 'Let IE decide how pop-ups should open' selected in their tab options.  Mine has 'Always open pop-ups in a new tab' which is why I never noticed this was a issue during testing.  I'm afraid to push out this setting change to everyone in case it causes issues with other applications.  Has anyone else ran into this particular issue?

Thanks

Jeremy

Parents
  • Verified Answer


     wrote:

    Users log into webaccess and then click on any email within the mailbox.  The mail message opens in a new window and goes to the background.  This is with IE 11. 


     reported this issue in BUG# 1171474. which is a duplicate of bug 1168602. The issue has been confirmed but is unlikely to be addressed.

    As  reported in GroupWise Web Questions 

    With the 18.3 release, current ETA is Q4 2020, the legacy WebAccess will likely no longer be shipped.

Reply
  • Verified Answer


     wrote:

    Users log into webaccess and then click on any email within the mailbox.  The mail message opens in a new window and goes to the background.  This is with IE 11. 


     reported this issue in BUG# 1171474. which is a duplicate of bug 1168602. The issue has been confirmed but is unlikely to be addressed.

    As  reported in GroupWise Web Questions 

    With the 18.3 release, current ETA is Q4 2020, the legacy WebAccess will likely no longer be shipped.

Children
No Data