Message send size question

Hello All,

I want to increase the Message send size for just one user. I want to keep my regular size limit for the District as a whole but this teacher does the newspaper and needs to send some larger files through email. I assume if I go to the user and modify message send size under there it would override my regular default limit correct? Also when I do that, does it take a reboot of the Groupwise services to take affect?

Thanks,
Andrew
network administrator
West York Area School District,
York, PA
  • On Fri, 18 Jan 2019 18:24:03 GMT, acshearer
    <acshearer@no-mx.forums.microfocus.com> wrote:

    >
    >Hello All,
    >
    >I want to increase the Message send size for just one user. I want to
    >keep my regular size limit for the District as a whole but this teacher
    >does the newspaper and needs to send some larger files through email. I
    >assume if I go to the user and modify message send size under there it
    >would override my regular default limit correct? Also when I do that,
    >does it take a reboot of the Groupwise services to take affect?
    >
    >Thanks,
    >Andrew
    >network administrator
    >West York Area School District,
    >York, PA


    I think what you need to do is go to your GWIA and create another
    Class of Service - assign that user to it and give that class of
    service a larger limit. The GWIA should pick up the change.

    --
    Ken
    Knowledge Partner

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html
  • Hello Ken,

    Thanks for the reply. I actually do not have size limits set on my default class of service at the GWIA level. I have the Maximum message send size set at the Post Office level in the client options settings. I did go in to this individual user and into her client options and gave her a higher limit. I am going to have her try again and see if she can now send. I did not restart the Groupwise services/post office so I am not sure if the settings will take affect right away or not until a restart happens.

    Thanks,
    Andrew
  • On Fri, 18 Jan 2019 20:04:02 GMT, acshearer
    <acshearer@no-mx.forums.microfocus.com> wrote:

    >
    >Hello Ken,
    >
    >Thanks for the reply. I actually do not have size limits set on my
    >default class of service at the GWIA level. I have the Maximum message
    >send size set at the Post Office level in the client options settings.
    >I did go in to this individual user and into her client options and gave
    >her a higher limit. I am going to have her try again and see if she can
    >now send. I did not restart the Groupwise services/post office so I am
    >not sure if the settings will take affect right away or not until a
    >restart happens.


    Andrew,
    My bad...I forgot about those settings. I just have the GWIA
    restriction set. I think it should pick that up without a restart.
    But easy enough to have her send a test...if it doesn't go through a
    quick restart of the post office should fix it.

    --
    Ken
    Knowledge Partner

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html
  • In article <acshearer.8u34sn@no-mx.forums.microfocus.com>, Acshearer
    wrote:
    > I did not restart the Groupwise services/post office so I am
    > not sure if the settings will take affect right away or not until a
    > restart happens.


    It isn't a restart of the agents that triggers this.
    Changing a user from the PostOffice default is usually almost
    automatic, but if not, a simple GWCheck does the trick. Run on the
    PostOffice, and Analyze Fix, Reset user totals.
    There are enough places to control message sizes that I collected them
    all(that I've found so far) at
    https://www.konecnyad.ca/andyk/gwlimits.htm


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    https://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!