Server OS considerations with 2014 to 2014 R2 upgrade

Right now I am running 2014 on oes11 sp2. Looking to upgrade to 2014 r2 soon, but am looking for advice on what to do with the server os. Upgrade to oes11sp3 now and then groupwise 14 R2 when ready ? Or Upgrade to 14 R2, leaving oes11 sp2 for now and then upgrade to oes2015 later ? I don't want to upgrade both at the same as I don't to create a problem and not know where they came from, but I also don't want to be in a bad combination OS/application wise. Thanks.
  • Am 17.04.2017 um 20:56 schrieb jpws6:
    >
    > Right now I am running 2014 on oes11 sp2. Looking to upgrade to 2014 r2
    > soon, but am looking for advice on what to do with the server os.
    > Upgrade to oes11sp3 now and then groupwise 14 R2 when ready ?


    I would not advice anyone to update to OES11 anyxthing at this point in
    time. OES11 will go unsuported very soon, so your way forward is OES2015.

    As for Groupwise: You can happily use whichever approach you like best,
    it really doesn't matter.

    CU,
    --
    Massimo Rosen
    Micro Focus Knowledge Partner
    No emails please!
    http://www.cfc-it.de
  • mrosen;2455079 wrote:
    Am 17.04.2017 um 20:56 schrieb jpws6:
    >
    > Right now I am running 2014 on oes11 sp2. Looking to upgrade to 2014 r2
    > soon, but am looking for advice on what to do with the server os.
    > Upgrade to oes11sp3 now and then groupwise 14 R2 when ready ?


    I would not advice anyone to update to OES11 anyxthing at this point in
    time. OES11 will go unsuported very soon, so your way forward is OES2015.

    As for Groupwise: You can happily use whichever approach you like best,
    it really doesn't matter.

    CU,
    --
    Massimo Rosen
    Micro Focus Knowledge Partner
    No emails please!
    http://www.cfc-it.de



    Thanks, OES2015 is my end goal. So its ok to upgrade to R2 on oes11sp2 right now and then work through upgrading to oes2015 once the dust settles from the R2 upgrade ? I guess I was concerned about running R2 on oes11sp2 as I would like to do that first.
  • Hi.

    Am 18.04.2017 um 15:44 schrieb jpws6:

    >
    >
    > Thanks, OES2015 is my end goal. So its ok to upgrade to R2 on oes11sp2
    > right now and then work through upgrading to oes2015 once the dust
    > settles from the R2 upgrade ?


    Absolutely.


    > I guess I was concerned about running R2
    > on oes11sp2 as I would like to do that first.


    That's fine.

    CU,
    --
    Massimo Rosen
    Micro Focus Knowledge Partner
    No emails please!
    http://www.cfc-it.de
  • In article <jpws6.7x5gjc@no-mx.forums.microfocus.com>, Jpws6 wrote:
    > So its ok to upgrade to R2 on oes11sp2
    > right now and then work through upgrading to oes2015 once the dust
    > settles from the R2 upgrade ? I guess I was concerned about running R2
    > on oes11sp2 as I would like to do that first.


    I have a client in a similar boat and they are running GW 2014R2.1 without
    any issues. The delay in this case being old backup that is having issues
    on the newer OES and we are impatiently awaiting to get new backup system
    on-line (any time now) then we can go on a server upgrade binge.


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!

  • Hi,

    To add to the conversation here... I have run GroupWise 2014 R2 successfully on OES 11 SP2. I have not encountered any issues with this combination. But as Massimo so rightly points out OES 2015 must be your end goal.

    Cheers,
  • I have no issues running oes11sp2 or 3 on GW2014 or GW2014 R2 code. I will be the third wheel saying that 2015 is your end result and GW2014 R2 runs quite well for me on oes2015. If you use Symantec/Veritas for backup of the GW system, it may fail on backups after an OES2015 upgrade. They may have changed their support by now but OES 2015 was not supported on BE2015 but you can change the /etc/novell-release to make BE think it's an older version of OES (Warning-OES2015-Backup-Exec-2015). I know you did not ask that question but just in case you did run into that issue :)

    brad