GroupWise 2012 client Sent properties bug?

Possibly a GroupWise 2012 client's bug?
When checking the sent properties for an e-mail with more than a thousand recipients, got a pop up windows;
File Download - Security warning. Do you want to open or save this file? GW_00001.TMP.
Navigation to this website was cancelled.

Viewing Properties page for e-mail under a thousand recipients works.
GroupWise 8 client displays properties page fine for e-mail more than a thousand recipients.

Tags:

  • Hi,

    What SP version of the 2012 client are you using? Is the mailbox in online or caching mode.

    I did see the error on GroupWise 8, regardless of the number of recipients, and it was caused by corruption in the OFVIEWS files.

    Cheers,
  • laurabuckley;2266669 wrote:
    Hi,

    What SP version of the 2012 client are you using? Is the mailbox in online or caching mode.

    I did see the error on GroupWise 8, regardless of the number of recipients, and it was caused by corruption in the OFVIEWS files.

    Cheers,


    Tried 2012SP1 Build 103731 and SP2 Build 108211, online and caching. Same error.
    Tried with GroupWise 8 SP2 Build 82614 and is working fine.
  • On 6/5/2013 8:56 AM, lchen ca1 wrote:
    >
    > laurabuckley;2266669 Wrote:
    >> Hi,
    >>
    >> What SP version of the 2012 client are you using? Is the mailbox in
    >> online or caching mode.
    >>
    >> I did see the error on GroupWise 8, regardless of the number of
    >> recipients, and it was caused by corruption in the OFVIEWS files.
    >>
    >> Cheers,

    >
    > Tried 2012SP1 Build 103731 and SP2 Build 108211, online and caching.
    > Same error.
    > Tried with GroupWise 8 SP2 Build 82614 and is working fine.
    >
    >

    I saw this in Gw 8 and now again in GW 12. It was an MSXML issue. But I
    am not sure which MSXML patch to reapply (That fixed it on Win7/Gw8)

  • Tried installing msxml.msi and replaced sim_prop.xsl in both /PO/ofviews/win and local ofviews folder, same problem.

    Login to another account in different PO with the same version of sim_prop.xsl file in /PO/ofviews folder works.!!??

    The error windows only pop up on e-mails that have more than 800 recipients, both in online and caching mode.
    Sent properties display fine on e-mails that have less than 800 recipients.
  • * lchen ca1,

    if your users have restricted Windows rights, something may have gone wrong registering one of the countless msxml.dlls.
    Sometimes it is sufficient to have one person with local admin rights login to that machine and open Groupwise, check the properties of a message and that's it.

    Uwe


    --
    Novell Knowledge Partner (NKP)
    Please don't send me support related e-mail unless I ask you to do so.
  • buckesfeld;2266875 wrote:
    * lchen ca1,

    if your users have restricted Windows rights, something may have gone wrong registering one of the countless msxml.dlls.
    Sometimes it is sufficient to have one person with local admin rights login to that machine and open Groupwise, check the properties of a message and that's it.

    Uwe


    --
    Novell Knowledge Partner (NKP)
    Please don't send me support related e-mail unless I ask you to do so.


    Tested with administrator account, same result.
  • Try manually registering the msxml*.dlls you'll find on the machine.

    Uwe

    --
    Novell Knowledge Partner (NKP)
    Please don't send me support related e-mail unless I ask you to do so.
  • buckesfeld;2267172 wrote:
    Try manually registering the msxml*.dlls you'll find on the machine.

    Uwe

    --
    Novell Knowledge Partner (NKP)
    Please don't send me support related e-mail unless I ask you to do so.


    Hi, Manually registered msxml3.dll, msxml6.dll.
    Got error when registering msxml3r and msxml6r.
    Downloaded MSXML 4.0 from Microsoft and registered msxml4.dll.

    Same error when viewing sent properties on e-mails that have more than 800 recipients. No problem with e-mails that have less than 800 properties.
  • * lchen ca1 wrote, On 06/10/2013 09:36 PM:
    > Same error when viewing sent properties on e-mails that have more than
    > 800 recipients. No problem with e-mails that have less than 800
    > properties.


    Does it work when you use the simplified view for the properties?
    I wonder if there's a display limit.

    Uwe

    --
    Novell Knowledge Partner (NKP)
    Please don't send me support related e-mail unless I ask you to do so.
  • buckesfeld;2267748 wrote:
    * lchen ca1 wrote, On 06/10/2013 09:36 PM:
    > Same error when viewing sent properties on e-mails that have more than
    > 800 recipients. No problem with e-mails that have less than 800
    > properties.


    Does it work when you use the simplified view for the properties?
    I wonder if there's a display limit.

    Uwe

    --
    Novell Knowledge Partner (NKP)
    Please don't send me support related e-mail unless I ask you to do so.


    Nope, same error message.