Changing Domain or PO path causes the admin service to crash

Hello,

can anyone confirm that changing a PO or domain path causes the admin service to crash?
I have attempted this multiple times with two seperate installs, and it happened on both.
Looking at the log didnt give any clues.
After starting the admin service again, the path is still the original path.

Regards,
Scott
Parents
  • comless scott wrote:

    > can anyone confirm that changing a PO or domain path causes the admin service
    > to crash?


    Also, can you tell me the path you're trying to change to? Is this on Windows
    or Linux? For example, is it:

    /media/nss/GRPWISE/domain

    or f:\domain

    etc.

    --
    Danita
    Novell Knowledge Partner
    Upgrading to GroupWise 2014? We've got you covered
    http://www.caledonia.net/store

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...
Reply
  • comless scott wrote:

    > can anyone confirm that changing a PO or domain path causes the admin service
    > to crash?


    Also, can you tell me the path you're trying to change to? Is this on Windows
    or Linux? For example, is it:

    /media/nss/GRPWISE/domain

    or f:\domain

    etc.

    --
    Danita
    Novell Knowledge Partner
    Upgrading to GroupWise 2014? We've got you covered
    http://www.caledonia.net/store

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...
Children