GW2014 Autocomplete of frequent contact addresses

Hi,

I GroupWise 2014 when composing a new email, the autocomple in the 'To' filed only works for addresses in the GroupWise Address Book. Ie. Addresses within the company. Frequent contact addresses does not get auto completed.
This works fine when signing into the same account using GW2012 or even GW8.

Is there are setting to change this?

Thank!

Tags:

  • Cougie;2333887 wrote:
    Hi,

    I GroupWise 2014 when composing a new email, the autocomple in the 'To' filed only works for addresses in the GroupWise Address Book. Ie. Addresses within the company. Frequent contact addresses does not get auto completed.
    This works fine when signing into the same account using GW2012 or even GW8.

    Is there are setting to change this?

    Thank!


    Did you check the settings under the address book? (File -> Name Completion Address Books)? Maybe something changed.

    Just a thought,
    Ken
  • Cougie;2333887 wrote:
    Hi,

    I GroupWise 2014 when composing a new email, the autocomple in the 'To' filed only works for addresses in the GroupWise Address Book. Ie. Addresses within the company. Frequent contact addresses does not get auto completed.
    This works fine when signing into the same account using GW2012 or even GW8.

    Is there are setting to change this?

    Thank!


    Did you check the settings under the address book? (File -> Name Completion Address Books)? Maybe something changed.

    Just a thought,
    Ken
  • Cougie;2333887 wrote:
    Hi,

    I GroupWise 2014 when composing a new email, the autocomple in the 'To' filed only works for addresses in the GroupWise Address Book. Ie. Addresses within the company. Frequent contact addresses does not get auto completed.
    This works fine when signing into the same account using GW2012 or even GW8.

    Is there are setting to change this?

    Thank!


    Did you check the settings under the address book? (File -> Name Completion Address Books)? Maybe something changed.

    Just a thought,
    Ken
  • RLMILLIES;2333951 wrote:
    Did you check the settings under the address book? (File -> Name Completion Address Books)? Maybe something changed.

    Just a thought,
    Ken


    Thanks. That worked.
  • Is there a way to change this globally?
    Just upgraded and already getting calls about this.

    Jens Jakob


    >>> Cougie<Cougie@no-mx.forums.novell.com> 22-09-2014 02:46 >>>


    RLMILLIES;2333951 Wrote:

    > Did you check the settings under the address book? (File -> Name
    > Completion Address Books)? Maybe something changed.
    >
    > Just a thought,
    > Ken


    Thanks. That worked.


    --
    Cougie
    ------------------------------------------------------------------------
    Cougie's Profile: https://forums.novell.com/member.php?userid=102654
    View this thread: https://forums.novell.com/showthread.php?t=479415