What version(s) of Microsoft Office are supported by GW2012

We have a customer currently on GW2012 who is using the old Novell OpenOffice release (3.2.1-22 IIRC) to integrate with GroupWise Document Libraries. To cut a long story short it is not a rewarding experience for the customer and they want to switch to using Microsoft Office.

So my question is simple - Which version(s) of Microsoft Office are supported by Novell to work with DMS integration for GroupWise 2012?

I know they need to be 32bit for ODMA support to even exist but are we talking Office 2007/2010/2013, any of them or none? If nothing is supported any longer then why is DMS even included in GW2012? Moving them to Vibe would be a big ask.
If this customer buys Microsoft Office and has issues using it with their GW system then we need to be able to raise an SR with Novell and not get a "that's not supported" answer.

TIA,
Mark.
  • We have been using Office 2010 x32 for about a year with GW 2012 SP2 -
    so far so good.

    As a note, we do get Error 8E14 from time to time when creating a new
    document using "Save As" with an older library document as the source.
    We are able to recover the new file with a few steps and no data is
    lost. Just annoying.

    Not sure about Vibe .... no custom fields, etc

    Steve


    MarkDissington wrote:

    >
    > We have a customer currently on GW2012 who is using the old Novell
    > OpenOffice release (3.2.1-22 IIRC) to integrate with GroupWise
    > Document Libraries. To cut a long story short it is not a rewarding
    > experience for the customer and they want to switch to using
    > Microsoft Office.
    >
    > So my question is simple - Which version(s) of Microsoft Office are
    > -supported- by Novell to work with DMS integration for GroupWise 2012?
    >
    > I know they need to be 32bit for ODMA support to even exist but are we
    > talking Office 2007/2010/2013, any of them or none? If nothing is
    > supported any longer then why is DMS even included in GW2012? Moving
    > them to Vibe would be a big ask.
    > If this customer buys Microsoft Office and has issues using it with
    > their GW system then we need to be able to raise an SR with Novell and
    > not get a "that's not supported" answer.
    >
    > TIA,
    > Mark.

  • MarkDissington wrote:

    > So my question is simple - Which version(s) of Microsoft Office are
    > -supported- by Novell to work with DMS integration for GroupWise 2012?


    I'd have to check the docs to see if more versions are supported, but
    as far as I know Office 2007 and 2010 (32-bit) are.

    --
    Your world is on the move. http://www.novell.com/mobility/
    We know what your world looks like. http://www.novell.com/yourworld/