GW 18.1 - User "admin" - where to find?

Yesterday we updated Groupwise from 2014.2 to 18.1 on SLES11 SP4.
So far so good.

Now one thing is a bit strange: We formerly had 3 admin users - 2 Users (me and my coworker both with a groupwise account) and the account "admin".
The admin account was never connected to a Groupwise account. I think it was the old eDir account we used for Groupwise 5 to 2012. Since 2014 we have no more eDir users - though admin account worked without problems.

Now with 18.1 when I login to Admin Console I always can use my own account without problems.

When I use the admin account sometimes it worked but only for let's say 10 mins. After that Admin Console tells me System privilegues are needed.:confused:
After I log out I cannot login with admin again "The user name or password you have entered is incorrect."
After a while it worked again for 10 mins.

Where can this admin user be found? Under System - Administrator there is only mine and my coworkers account listed. I cannot add any users without a GW Account.

Can someone enlighten me what's about this admin user? Seems to me like a legacy object.

OES 2015 SP1 - (so SLES 11 SP4)
Small System: 1 Domain, 1 POA, 1 GWIA, 1 Webaccess
Parents Reply Children
No Data