GroupWise Client 2012 and TLS 1.2

Hi.

Italians PEC [0] providers are recently forced to use TLS 1.2 protocol. We have many environment with GroupWise 2012 Windows client configured with POP3/IMAP account that after this restriction no longer work.
There's a way to use TLS 1.2 with GroupWise client on Windows?

[0] https://en.wikipedia.org/wiki/Certified_email

Thanks.
Alessandro

Tags:

Parents
  • Is the provider already up to TLS 1.2 and you are encountering problems or is this a preparation step?

    What version(s) of Windows is this running on?  XP will be totally out for this and the OS does often supply the core crypto bits used by apps (its the thing that keeps us updating the server OS versions along the way)

    Just so we are on the same page, is this just for POP and IMAP support, and not looking at the native GroupWise support, or is it all of them?

    FYI, GroupWise 2012 is at its tail end of support, so upgrading is something to be thinking about

Reply
  • Is the provider already up to TLS 1.2 and you are encountering problems or is this a preparation step?

    What version(s) of Windows is this running on?  XP will be totally out for this and the OS does often supply the core crypto bits used by apps (its the thing that keeps us updating the server OS versions along the way)

    Just so we are on the same page, is this just for POP and IMAP support, and not looking at the native GroupWise support, or is it all of them?

    FYI, GroupWise 2012 is at its tail end of support, so upgrading is something to be thinking about

Children

  •  wrote:

    Is the provider already up to TLS 1.2 and you are encountering problems or is this a preparation step?

    What version(s) of Windows is this running on?  XP will be totally out for this and the OS does often supply the core crypto bits used by apps (its the thing that keeps us updating the server OS versions along the way)

    Just so we are on the same page, is this just for POP and IMAP support, and not looking at the native GroupWise support, or is it all of them?

    FYI, GroupWise 2012 is at its tail end of support, so upgrading is something to be thinking about


    FYI... GroupWise 2012 has been out of support since June 2015.  Definitely time to upgrade.

    Cheers,

     

  • Hi and thanks for reply.

    Providers are already up to TLS 1.2, since from 1-October. 

    Windows version are 7 and 10, not XP.

    It's just for POP and IMAP (and SMTP) support direct from client, not native GroupWise.

    Thanks.
    Alessandro