issue: all day events arent shown in year view

Hi,

the normal behavior would indicate an event in bold in the year view. but this only happens on days where normal events (no all day events) have been set up.

i cross checked it with a 2012 client. working as expected. all day events show up in the year view.

excerpt from the manual:
Changing How All-Day Events Are Displayed

You can change the way that all day events are accepted into your calendar by using the Options menu.

1. Click Tools > Options, double-click Calendar, then click the General tab.
2. In the Accept Options area, click the drop-down menu located beneath Accept All-Day-Events I send to myself as, then choose the option you want.
3. Click OK.


sry, but i dont see how i can change the way how all day events are displayed.

is there still a need to copy the view files to the groupwise server?

thx

Tags:

  • bahsig wrote:

    > sry, but i dont see how i can change the way how all day events are displayed.


    The setting you quote is actually to determine how all-day events that you
    create for yourself are handled (for any future event you create). By default,
    all-day events have a display of "free" (as opposed to "busy" or "tentative" or
    "out of office"). If your calendar is "free", then there is no bolded
    indication that you have something scheduled in the year view.

    If you look at an all day even in your calendar, you will see a box under
    recurrence that says either "free/busy/out of office/tentative". In order for
    an all day event (or any event really) to bold the calendar number, this value
    cannot be "free".

    There is no need to copy views to the Post Office any longer. Views are in a
    fixed location on the server (/opt/novell/groupwise/agents/data) and the POA
    always has access to them.

    --
    Danita
    Novell Knowledge Partner
    Upgrading to GroupWise 2014? We've got you covered
    http://www.caledonia.net/store

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...
  • Hi,

    just checked and you are right. only free all day events wont show in year view.

    maybe a small hint in the manual would have been helpful ;-)

    thx