GW18.1 Admin Console - ERR_SSL_VERSION_INTERFERENCE

Upon upgrading to GW18.1, I can't access the admin console from Chrome - I get "ERR_SSL_VERSION_INTERFERENCE". It was working fine 10 minutes ago on 18.0.2. Chrome is the latest Version 70.0.3538.77

Fortunately it works fine in Edge and Firefox, so it's no problem. Just a heads up for those intrepid souls jumping on 18.1.
  • Have you tried deleting browser cache?
  • Hi,

    There appears to currently be an issue with the latest update to Chrome and it's implementation of TLS 1.3. Google are aware that in certain circumstances, for example, certain firewalls and other network devices and certain anti-virus software, the error you report is seen. Going to: chrome://flags and scrolling down to TLS 1.3 you can disable TLS 1.3 if you so wish.

    Note that Firefox successfully negotiates a TLS 1.3 connection with the Admin Console.

    I'll post back if/when I have further information.

    Cheers,
  • laurabuckley;2490008 wrote:
    Hi,

    There appears to currently be an issue with the latest update to Chrome and it's implementation of TLS 1.3. Google are aware that in certain circumstances, for example, certain firewalls and other network devices and certain anti-virus software, the error you report is seen. Going to: chrome://flags and scrolling down to TLS 1.3 you can disable TLS 1.3 if you so wish.

    Note that Firefox successfully negotiates a TLS 1.3 connection with the Admin Console.

    I'll post back if/when I have further information.

    Cheers,


    I tried disabling TLS 1.3 before I posted, as it seemed to be a commonly reported solution to ERR_SSL_VERSION_INTERFERENCE. It didn't help.
  • ok, that's weird... I tried disabling TLS 1.3 on my home PC and I was able to get into the Admin Console, so I RDP'd into my work PC which I was using yesterday and tried it again there, and now it works there too. Weird.
  • Disabling TLS1.3 in Chrome worked for me.

    Thanks