python-m2crypto update conflict

Hi all!

On SLES 11 SP3, Mobility Service Version: 2.0.1 Build: 53 server
Yesterday the yast Online update was written a message:

patch:slessp3-python-m2crypto-9056.noarch conflicts with python-m2crypto.x86_64 < 0.21.1-2.4.1 provided by python-m2crypto-0.19.1-1.2.2.x86_64

[ ] install python-m2crypto-0.21.1-2.4.1.x86_64 (with vendor change)
Novell, Inc. --> SUSE LINUX Products GmbH, Nuernberg, Germany

[ ] do not install patch:slessp3-python-m2crypto-9056.noarch


Can I install the new package which provided by SLES or I must to still use the Novell package?
Are those python-m2crypto packages are fully compatible with each others and with the Mobility service 2.0.1(53)?

Thanks
  • ppatarcsity,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com


  • Hello, same issue here. install or not this package?

    Automatic reply;2320117 wrote:
    ppatarcsity,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com
  • Well I did it and it running but now sometimes I get push mail and sometimes I don't, have to do a manual sync. Is there a way to revert python back.
  • Any update on this issue?
    I have SLES11sp3 with 2.0.1 build 53
    When I use Yast Online Update I also get the message of Python conflict.

    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    patch:slessp3-python-m2crypto-9056.noarch conflicts with python-m2crypto.x86_64 < 0.21.1-2.4.1 provided by python-m2crypto-0.19.1-1.2.1.x86_64

    Conflict Resolution:
    [ ] Install python-m2crypto-0.21.1-2.4.1.x86_64 (with vendor change)
    Novell, Inc --> SUSE LINUX Products GmbH, Nuernberg, Germany

    [ ] do not install patch:slessp3-python-m2crypto-9056.noarch

    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    Should I let it Upgrade Python or tell it to keep ???