Calender Publishing stop working


GroupWise 2014 Calender Publishing has worked for years with no problems and now has stop working. When I go to /gwcal/calendar all I get is (The server or post office agent is no longer responding or has become disconnected. Contact your system administrator.). I have re-configure it re-installed it still no luck. Here is what the log file has.

9:54:29, <GWCAL>, -, INFO, -, Requesting list of POAs that publish calendars or freebusy. 10.1.0.6:7171 SSL

9:54:29, <GWCAL>, -, INFO, -, Failed to process SSL connection. Switching to non-SSL connection.

9:54:29, <GWCAL>, -, WARN, -, Error.Msg.Poa.Request.GetPoa.failed


Anyone run into this before?

Scott E. Malugin
CompTIA A Certified
CompTIA NetWork Certified
Dickson County Board of Education
Network

Tags:

Parents Reply Children

  • po:~ # netstat -n -l | grep 7171
    tcp 0 0 10.1.0.6:7171 0.0.0.0:* LISTEN
    My ssl cert if from a CA and I renewed it a year ago and it is a 3 year cert.


    >>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 7/13/2016 3:16 PM >>>




    Hi,

    Further to what I asked above, if you set up Cal Pub with SSL it could
    be possible that your certificates have expired.

    Besides looking at SSL perhaps double check the port availability on the
    post office server - netstat would be the tool to use.

    Please let us know how it goes.

    Cheers,


    --
    Laura Buckley
    Technical Consultant
    IT Dynamics, South Africa

    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below...
    ------------------------------------------------------------------------
    laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
    View this thread: https://forums.novell.com/showthread.php?t=499386
  • Hi,

    All good in those areas then. In case you missed my other post somewhere in this thread, try setting SSL on your POA to optional rather than enabled. Try that and let us know:)

    Cheers,

  • I tried setting ssl to disable still not working.

    16:40:16, <GWCAL>, -, INFO, -, Requesting list of POAs that publish calendars or freebusy. 10.1.0.6:7171 SSL

    16:40:16, <GWCAL>, -, INFO, -, Failed to process SSL connection. Switching to non-SSL connection.

    16:40:16, <GWCAL>, -, WARN, -, Error.Msg.Poa.Request.GetPoa.failed


    >>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 7/13/2016 4:26 PM >>>




    Hi,

    All good in those areas then. In case you missed my other post
    somewhere in this thread, try setting SSL on your POA to optional rather
    than enabled. Try that and let us know:)

    Cheers,


    --
    Laura Buckley
    Technical Consultant
    IT Dynamics, South Africa

    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below...
    ------------------------------------------------------------------------
    laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
    View this thread: https://forums.novell.com/showthread.php?t=499386