Calender Publishing stop working


GroupWise 2014 Calender Publishing has worked for years with no problems and now has stop working. When I go to /gwcal/calendar all I get is (The server or post office agent is no longer responding or has become disconnected. Contact your system administrator.). I have re-configure it re-installed it still no luck. Here is what the log file has.

9:54:29, <GWCAL>, -, INFO, -, Requesting list of POAs that publish calendars or freebusy. 10.1.0.6:7171 SSL

9:54:29, <GWCAL>, -, INFO, -, Failed to process SSL connection. Switching to non-SSL connection.

9:54:29, <GWCAL>, -, WARN, -, Error.Msg.Poa.Request.GetPoa.failed


Anyone run into this before?

Scott E. Malugin
CompTIA A Certified
CompTIA NetWork Certified
Dickson County Board of Education
Network

Tags:

Parents Reply
  • Hi,

    I apologize, you are correct. My concern is that it appears that SSL might be failing on the connection, but on second thoughts, perhaps the entire connection could be failing. What happens if you attempt to telnet from the calendar server to the POA server on the CalPub port? Do you get a response?

    Cheers,
Children