Calender Publishing stop working


GroupWise 2014 Calender Publishing has worked for years with no problems and now has stop working. When I go to /gwcal/calendar all I get is (The server or post office agent is no longer responding or has become disconnected. Contact your system administrator.). I have re-configure it re-installed it still no luck. Here is what the log file has.

9:54:29, <GWCAL>, -, INFO, -, Requesting list of POAs that publish calendars or freebusy. 10.1.0.6:7171 SSL

9:54:29, <GWCAL>, -, INFO, -, Failed to process SSL connection. Switching to non-SSL connection.

9:54:29, <GWCAL>, -, WARN, -, Error.Msg.Poa.Request.GetPoa.failed


Anyone run into this before?

Scott E. Malugin
CompTIA A Certified
CompTIA NetWork Certified
Dickson County Board of Education
Network

Tags:

Parents Reply

  • Telent to the PO and it Connected.


    mail:~ # telnet po 7171
    Trying 10.1.0.6...
    Connected to po.
    Escape character is '^]'.


    mail:~ # telnet 10.1.0.6 7171
    Trying 10.1.0.6...
    Connected to 10.1.0.6.




    >>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 7/13/2016 5:06 PM >>>




    Hi,

    I apologize, you are correct. My concern is that it appears that SSL
    might be failing on the connection, but on second thoughts, perhaps the
    entire connection could be failing. What happens if you attempt to
    telnet from the calendar server to the POA server on the CalPub port? Do
    you get a response?

    Cheers,


    --
    Laura Buckley
    Technical Consultant
    IT Dynamics, South Africa

    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below...
    ------------------------------------------------------------------------
    laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
    View this thread: https://forums.novell.com/showthread.php?t=499386
Children