Calender Publishing stop working


GroupWise 2014 Calender Publishing has worked for years with no problems and now has stop working. When I go to /gwcal/calendar all I get is (The server or post office agent is no longer responding or has become disconnected. Contact your system administrator.). I have re-configure it re-installed it still no luck. Here is what the log file has.

9:54:29, <GWCAL>, -, INFO, -, Requesting list of POAs that publish calendars or freebusy. 10.1.0.6:7171 SSL

9:54:29, <GWCAL>, -, INFO, -, Failed to process SSL connection. Switching to non-SSL connection.

9:54:29, <GWCAL>, -, WARN, -, Error.Msg.Poa.Request.GetPoa.failed


Anyone run into this before?

Scott E. Malugin
CompTIA A Certified
CompTIA NetWork Certified
Dickson County Board of Education
Network

Tags:

Parents Reply
  • Hi,

    After some fiddling in my lab, if I turn calendar publishing off on my POA the POA still listens on the CalPub port and I can telnet to it successfully. So I'm going to suggest that you toggle the setting in the agent settings to turn off calendar publishing. Save the change and then turn it back on. This might just kick something out of the woodwork.

    Cheers,
Children