Calender Publishing stop working


GroupWise 2014 Calender Publishing has worked for years with no problems and now has stop working. When I go to /gwcal/calendar all I get is (The server or post office agent is no longer responding or has become disconnected. Contact your system administrator.). I have re-configure it re-installed it still no luck. Here is what the log file has.

9:54:29, <GWCAL>, -, INFO, -, Requesting list of POAs that publish calendars or freebusy. 10.1.0.6:7171 SSL

9:54:29, <GWCAL>, -, INFO, -, Failed to process SSL connection. Switching to non-SSL connection.

9:54:29, <GWCAL>, -, WARN, -, Error.Msg.Poa.Request.GetPoa.failed


Anyone run into this before?

Scott E. Malugin
CompTIA A Certified
CompTIA NetWork Certified
Dickson County Board of Education
Network

Tags:


  • The option for ssl are disable , enable and required. I would think with it set to enable that would mean it is optional.


    >>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 7/13/2016 3:26 PM >>>




    Hi, what happens if you set to "optional"?

    Cheers,


    --
    Laura Buckley
    Technical Consultant
    IT Dynamics, South Africa

    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below...
    ------------------------------------------------------------------------
    laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
    View this thread: https://forums.novell.com/showthread.php?t=499386

  • I tried setting ssl to disable still not working.

    16:40:16, <GWCAL>, -, INFO, -, Requesting list of POAs that publish calendars or freebusy. 10.1.0.6:7171 SSL

    16:40:16, <GWCAL>, -, INFO, -, Failed to process SSL connection. Switching to non-SSL connection.

    16:40:16, <GWCAL>, -, WARN, -, Error.Msg.Poa.Request.GetPoa.failed


    >>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 7/13/2016 4:26 PM >>>




    Hi,

    All good in those areas then. In case you missed my other post
    somewhere in this thread, try setting SSL on your POA to optional rather
    than enabled. Try that and let us know:)

    Cheers,


    --
    Laura Buckley
    Technical Consultant
    IT Dynamics, South Africa

    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below...
    ------------------------------------------------------------------------
    laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
    View this thread: https://forums.novell.com/showthread.php?t=499386
  • Hi,

    I apologize, you are correct. My concern is that it appears that SSL might be failing on the connection, but on second thoughts, perhaps the entire connection could be failing. What happens if you attempt to telnet from the calendar server to the POA server on the CalPub port? Do you get a response?

    Cheers,

  • Telent to the PO and it Connected.


    mail:~ # telnet po 7171
    Trying 10.1.0.6...
    Connected to po.
    Escape character is '^]'.


    mail:~ # telnet 10.1.0.6 7171
    Trying 10.1.0.6...
    Connected to 10.1.0.6.




    >>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 7/13/2016 5:06 PM >>>




    Hi,

    I apologize, you are correct. My concern is that it appears that SSL
    might be failing on the connection, but on second thoughts, perhaps the
    entire connection could be failing. What happens if you attempt to
    telnet from the calendar server to the POA server on the CalPub port? Do
    you get a response?

    Cheers,


    --
    Laura Buckley
    Technical Consultant
    IT Dynamics, South Africa

    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below...
    ------------------------------------------------------------------------
    laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
    View this thread: https://forums.novell.com/showthread.php?t=499386
  • Hi,

    To be honest now I'm not sure what to do next. Your POA is accepting connections successfully. If nobody else comes along with any bright ideas then I suggest opening a Service Request.

    Please keep us updated so we can all learn.

    Cheers,
  • Hi,

    After some fiddling in my lab, if I turn calendar publishing off on my POA the POA still listens on the CalPub port and I can telnet to it successfully. So I'm going to suggest that you toggle the setting in the agent settings to turn off calendar publishing. Save the change and then turn it back on. This might just kick something out of the woodwork.

    Cheers,

  • Unfortunately that did fix it.:(

    17:12:16, <GWCAL>, -, INFO, -, Requesting list of POAs that publish calendars or freebusy. 10.1.0.6:7171 SSL

    17:12:16, <GWCAL>, -, INFO, -, Failed to process SSL connection. Switching to non-SSL connection.

    17:12:16, <GWCAL>, -, WARN, -, Error.Msg.Poa.Request.GetPoa.failed



    >>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 7/14/2016 11:16 AM >>>




    Hi,

    After some fiddling in my lab, if I turn calendar publishing off on my
    POA the POA still listens on the CalPub port and I can telnet to it
    successfully. So I'm going to suggest that you toggle the setting in
    the agent settings to turn off calendar publishing. Save the change and
    then turn it back on. This might just kick something out of the
    woodwork.

    Cheers,


    --
    Laura Buckley
    Technical Consultant
    IT Dynamics, South Africa

    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below...
    ------------------------------------------------------------------------
    laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
    View this thread: https://forums.novell.com/showthread.php?t=499386
  • Hi,

    Time to open a Service Request?

    Cheers,

  • When I try to publish a calender in the GW client it says publish location is not defined, Dose this give anyone and ideal what could be wrong.



    >>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 7/15/2016 6:56 PM >>>




    Hi,

    Time to open a Service Request?

    Cheers,


    --
    Laura Buckley
    Technical Consultant
    IT Dynamics, South Africa

    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below...
    ------------------------------------------------------------------------
    laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
    View this thread: https://forums.novell.com/showthread.php?t=499386
  • Have you ever tried testing the connection from your POA server back to your calendar host server?
    Anything in the POA logs (verbose) during this failed publish?