Global address book not showing new domain

GMS 18.1.0 build 410
Change to new email domain everything is working, only problem is Global address book not showing new domain.
Parents
  • On Wed, 12 Jun 2019 15:44:01 GMT, data5248
    <data5248@no-mx.forums.microfocus.com> wrote:

    >
    >GMS 18.1.0 build 410
    >Change to new email domain everything is working, only problem is Global
    >address book not showing new domain.


    A little more info about what you did and what is happening would make
    it easier to help you. But just to take a stab at it...check
    GroupWise Admin > System > Internet Addressing. Maybe something in
    there still references the old domain?

    --
    Ken
    Knowledge Partner

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html
  • New domain is set to default. Everything else has changed over groupwise address book and when we send out all show as the new domain. Smart phones in the global address list still show the old domain.
  • On Wed, 12 Jun 2019 20:14:02 GMT, data5248
    <data5248@no-mx.forums.microfocus.com> wrote:

    >
    >New domain is set to default. Everything else has changed over groupwise
    >address book and when we send out all show as the new domain. Smart
    >phones in the global address list still show the old domain.


    Sorry, but I don't understand what you mean by "Smart phones in the
    global address list still show the old domain."

    Are you viewing the global address list through the GW Windows client,
    through GW Administration, or somewhere else? We have smartphones
    syncing with GW via the mobility service, but our smartphones don't
    show up in the GAB. So I'm really not sure what you are seeing.
    Please explain more.

    --
    Ken
    Knowledge Partner

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html
Reply
  • On Wed, 12 Jun 2019 20:14:02 GMT, data5248
    <data5248@no-mx.forums.microfocus.com> wrote:

    >
    >New domain is set to default. Everything else has changed over groupwise
    >address book and when we send out all show as the new domain. Smart
    >phones in the global address list still show the old domain.


    Sorry, but I don't understand what you mean by "Smart phones in the
    global address list still show the old domain."

    Are you viewing the global address list through the GW Windows client,
    through GW Administration, or somewhere else? We have smartphones
    syncing with GW via the mobility service, but our smartphones don't
    show up in the GAB. So I'm really not sure what you are seeing.
    Please explain more.

    --
    Ken
    Knowledge Partner

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html
Children
No Data