Remove background by copy/paste


When I copy a text from GroupWise and paste it into a Word document, is has a grey background.

Is there an easy way to avoid this?



Kind regards

Jens Jakob Sørensen

Dansk Centralbibliotek for Sydslesvig

Tags:

  • Am 26.03.2017 um 10:56 schrieb Jens Jakob Sørensen:
    > When I copy a text from GroupWise and paste it into a Word document, is
    > has a grey background.

    - Which Word version?
    - pure text?
    - if I set pure text view, I can copy as text and this will inserted in
    Word using the settings (font and size) selected in
    Tools/Options/Environment/Layout.

    - if I set HTML-view (brrrr...), the text will inserted in Word using
    the format options provided by the message. So I think, the sender has
    set a grey background colour in his Outlook.

    Go





    --
    Gotthard Anger
    Anwenderbetreuung Netzwerkadministration
    Landeskirchenamt der EKM
    gotthardanger@no-mx.forums.novell.com
    http://forums.novell.com/member.php?u=35038
  • Hi Jens,

    Indeed I can duplicate this. I send an HTML mail to myself with only the default formatting. When I copy and paste into Word 2013 it has a grey background. I'll do some more testing to see if I can find a work around.

    Cheers,
  • Hi Jens,

    The only work around I've been able to find is in Word itself. Instead of just pasting the copied email into the Word document I click on the Paste icon found on the left-hand side of the Home tab on the Ribbon Click on that and a drop-down menu appears with Paste Options. I select the middle icon which is "Merge Formatting". That pastes the information without the grey background into the document. However, you do loose the text formatting such as font and size - that defaults to your Word default.

    Cheers,
  • Am 27.03.2017 um 08:56 schrieb laurabuckley:
    >
    > Hi Jens,
    >
    > The only work around I've been able to find is in Word itself. Instead
    > of just pasting the copied email into the Word document I click on the
    > Paste icon found on the left-hand side of the Home tab on the Ribbon
    > Click on that and a drop-down menu appears with Paste Options. I select
    > the middle icon which is "Merge Formatting". That pastes the
    > information without the grey background into the document. However, you
    > do loose the text formatting such as font and size - that defaults to
    > your Word default.


    you can also choose "Insert contents" and in the following dialogue
    "unformatted text", IMHO the best option. Why should you mingle your
    text format?

    Gotthard


    --
    Gotthard Anger
    Anwenderbetreuung Netzwerkadministration
    Landeskirchenamt der EKM
    gotthardanger@no-mx.forums.novell.com
    https://forums.novell.com/member.php/35038-gotthardanger

    Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
    Mails for this address will only be read if you trigger me before.

  • Thanks for the imput.

    I think Laura's "Merge Formatting" gives the most correct format, but Gotthard's easy access to this option by using right click makes it faster to use.



    Btw., when I copy mail from outlook users, there's no grey background - only when a GW-user is involved. I think this started with client 14.2.1?



    Best

    Jens Jakob




    >>> Jens Jakob Sørensen<jj@dcbib.dk> 26-03-2017 10:56 >>>


    When I copy a text from GroupWise and paste it into a Word document, is has a grey background.

    Is there an easy way to avoid this?




    Kind regards

    Jens Jakob Sørensen

    Dansk Centralbibliotek for Sydslesvig
  • Am 27.03.2017 um 15:13 schrieb Jens Jakob Sørensen:
    [..]
    > Btw., when I copy mail from outlook users, there's no grey background -
    > only when a GW-user is involved. I think this started with client 14.2.1?

    I see, GW has sometimes problems to apply its own layout to message
    composer.
    You can set "text only" as standard mail style, if you choose "send to"
    in Word oder right click in explorer to send a file, the mail compose
    windows is always html style. This is not fixed since GW 12 (I didn´t
    know, if it was ever fixed in versions <12). So I think, this background
    colour comes from the same basement bug.

    Gotthard

    --
    Gotthard Anger
    Anwenderbetreuung Netzwerkadministration
    Landeskirchenamt der EKM
    gotthardanger@no-mx.forums.novell.com
    http://forums.novell.com/member.php?u=35038