GW 2018 System Requirement (Windows Server)?


I have GW2014 running on Windows 2008R2.



Is it possible to upgrade to 2018 on this server, or must I upgrade the server as well?



Thanks

Jens Jakob

Dansk Centralbibliotek
  • Hi Jens,

    The documentation states that it must be Windows 2012 R2 or 2016 with latest support pack: https://www.novell.com/documentation/groupwise18/gw18_guide_install/data/inst_req_admin_hardware_os.html
    As far as I am aware GroupWise 18 was not tested on 2008R2 and note that Microsoft stopped supporting Windows 2008 R2 in 2015 if I understand their support matrix correctly.

    Personally, I would first get your servers upgraded.

    Cheers,

  • Hi Laura



    Thanks for the answer, I was afraid of that...



    Can you recommend a place, where I can read up on how to move GW to a new server.

    When I moved from Win2003 to 2008, I simply attached the disc with my GW-data to the new server and pointed to this when I installed GW.. But that was with GW8, Since then, the upgrade has changed a bit, and I don't know if this will work again.



    Kind regards

    Jens Jakob




    >>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 03-01-2018 13:24 >>>







    Hi Jens,




    The documentation states that it must be Windows 2012 R2 or 2016 with

    latest support pack:
    https://www.novell.com/documentation/groupwise18/gw18_guide_install/data/inst_req_admin_hardware_os.html



    As far as I am aware GroupWise 18 was not tested on 2008R2 and note that

    Microsoft stopped supporting Windows 2008 R2 in 2015 if I understand

    their support matrix correctly.




    Personally, I would first get your servers upgraded.




    Cheers,







    --

    Laura Buckley




    Views/comments expressed here are entirely my own.




    If you find this post helpful and are logged into the web interface,

    please show your appreciation and click on the star below...

    ------------------------------------------------------------------------
    laurabuckley's Profile: https://forums.novell.com/member.php?userid=122


    View this thread: https://forums.novell.com/showthread.php?t=506539

  • Never mind - just installed a test version on a 2016 server. It was exactly as easy as last time I changes server :-)
    Just chose Upgrade, and pointed to the domain and post folders on the attached disc.




    So now I just need to get acquainted with Win 2016 before I perform the live update.



    /jens jakob




    >>> Jens Jakob Sørensen<jj@dcbib.dk> 03-01-2018 13:45 >>>


    Hi Laura




    Thanks for the answer, I was afraid of that...




    Can you recommend a place, where I can read up on how to move GW to a new server.

    When I moved from Win2003 to 2008, I simply attached the disc with my GW-data to the new server and pointed to this when I installed GW.. But that was with GW8, Since then, the upgrade has changed a bit, and I don't know if this will work again.




    Kind regards

    Jens Jakob




    >>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 03-01-2018 13:24 >>>







    Hi Jens,




    The documentation states that it must be Windows 2012 R2 or 2016 with

    latest support pack:
    https://www.novell.com/documentation/groupwise18/gw18_guide_install/data/inst_req_admin_hardware_os.html



    As far as I am aware GroupWise 18 was not tested on 2008R2 and note that

    Microsoft stopped supporting Windows 2008 R2 in 2015 if I understand

    their support matrix correctly.




    Personally, I would first get your servers upgraded.




    Cheers,







    --

    Laura Buckley




    Views/comments expressed here are entirely my own.




    If you find this post helpful and are logged into the web interface,

    please show your appreciation and click on the star below...

    ------------------------------------------------------------------------
    laurabuckley's Profile: https://forums.novell.com/member.php?userid=122


    View this thread: https://forums.novell.com/showthread.php?t=506539