2014R2sp1 - setup.cfg not working

For many years I have used setup.cfg to customize my GW installation.
But with 2014R2sp1 it doesn't seem to work anymore.
All my settings are ignored - File locations, server address, languages and more.
Any way to solve this?

Thanks
Jens Jakob Sørensen, Dansk Centralbibliotek

[GroupWiseSetup]
Version=14.2
Path=C:\Novell\GroupWise
Folder=GroupWise
LaunchMessenger=No
LaunchNotify=No
OutlookFirewallException=Yes
GWMailTo=Yes
IPAddress=groupwise.domain.dk
IPPort=1677
DefaultIPAddress=groupwise.domain.dk
DefaultIPPort=1677

[ShowSetup]
ShowDialogs=No
ShowProgress=Yes
ShowFinish=Yes

[Startup]
Notify=No

[GWCheck]
InstallGWCheck=Yes
GWCheckEnabled=No

[Languages]
Default=Danish
BrazilianPortuguese=No
ChineseTraditional=No
ChineseSimplified=No
Czech=No
Danish=Yes
Dutch=No
English=Yes
Finnish=No
French=No
German=Yes

Tags:

  • Jens Jakob Sørensen sounds like they 'said':

    > For many years I have used setup.cfg to customize my GW installation.
    > But with 2014R2sp1 it doesn't seem to work anymore.
    > All my settings are ignored - File locations, server address,
    > languages and more. Any way to solve this?
    >
    > Thanks
    > Jens Jakob Sørensen, Dansk Centralbibliotek
    >
    > [GroupWiseSetup]
    > Version=14.2
    > Path=C:\Novell\GroupWise
    > Folder=GroupWise
    > LaunchMessenger=No
    > LaunchNotify=No
    > OutlookFirewallException=Yes
    > GWMailTo=Yes
    > IPAddress=groupwise.domain.dk
    > IPPort=1677
    > DefaultIPAddress=groupwise.domain.dk
    > DefaultIPPort=1677
    >
    > [ShowSetup]
    > ShowDialogs=No
    > ShowProgress=Yes
    > ShowFinish=Yes
    >
    > [Startup]
    > Notify=No
    >
    > [GWCheck]
    > InstallGWCheck=Yes
    > GWCheckEnabled=No
    >
    > [Languages]
    > Default=Danish
    > BrazilianPortuguese=No
    > ChineseTraditional=No
    > ChineseSimplified=No
    > Czech=No
    > Danish=Yes
    > Dutch=No
    > English=Yes
    > Finnish=No
    > French=No
    > German=Yes


    So my response to Jens's comment is...

    Try changing the version to 14.0, that worked for me.

    --
    Stevo
  • Jens Jakob Sørensen sounds like they 'said':

    > For many years I have used setup.cfg to customize my GW installation.
    > But with 2014R2sp1 it doesn't seem to work anymore.
    > All my settings are ignored - File locations, server address,
    > languages and more. Any way to solve this?
    >
    > Thanks
    > Jens Jakob Sørensen, Dansk Centralbibliotek
    >
    > [GroupWiseSetup]
    > Version=14.2
    > Path=C:\Novell\GroupWise
    > Folder=GroupWise
    > LaunchMessenger=No
    > LaunchNotify=No
    > OutlookFirewallException=Yes
    > GWMailTo=Yes
    > IPAddress=groupwise.domain.dk
    > IPPort=1677
    > DefaultIPAddress=groupwise.domain.dk
    > DefaultIPPort=1677
    >
    > [ShowSetup]
    > ShowDialogs=No
    > ShowProgress=Yes
    > ShowFinish=Yes
    >
    > [Startup]
    > Notify=No
    >
    > [GWCheck]
    > InstallGWCheck=Yes
    > GWCheckEnabled=No
    >
    > [Languages]
    > Default=Danish
    > BrazilianPortuguese=No
    > ChineseTraditional=No
    > ChineseSimplified=No
    > Czech=No
    > Danish=Yes
    > Dutch=No
    > English=Yes
    > Finnish=No
    > French=No
    > German=Yes


    So my response to Jens's comment is...

    Try changing the version to 14.0, that worked for me.

    --
    Stevo
  • Jens Jakob Sørensen sounds like they 'said':

    > For many years I have used setup.cfg to customize my GW installation.
    > But with 2014R2sp1 it doesn't seem to work anymore.
    > All my settings are ignored - File locations, server address,
    > languages and more. Any way to solve this?
    >
    > Thanks
    > Jens Jakob Sørensen, Dansk Centralbibliotek
    >
    > [GroupWiseSetup]
    > Version=14.2
    > Path=C:\Novell\GroupWise
    > Folder=GroupWise
    > LaunchMessenger=No
    > LaunchNotify=No
    > OutlookFirewallException=Yes
    > GWMailTo=Yes
    > IPAddress=groupwise.domain.dk
    > IPPort=1677
    > DefaultIPAddress=groupwise.domain.dk
    > DefaultIPPort=1677
    >
    > [ShowSetup]
    > ShowDialogs=No
    > ShowProgress=Yes
    > ShowFinish=Yes
    >
    > [Startup]
    > Notify=No
    >
    > [GWCheck]
    > InstallGWCheck=Yes
    > GWCheckEnabled=No
    >
    > [Languages]
    > Default=Danish
    > BrazilianPortuguese=No
    > ChineseTraditional=No
    > ChineseSimplified=No
    > Czech=No
    > Danish=Yes
    > Dutch=No
    > English=Yes
    > Finnish=No
    > French=No
    > German=Yes


    So my response to Jens's comment is...

    Try changing the version to 14.0, that worked for me.

    --
    Stevo

  • Thank you, it worked. Even though I don't know why...



    Jens Jakob




    >>> Stevo<steveSPAM@LESSccgov.net> 04-08-2016 15:38 >>>



    Jens Jakob Sørensen sounds like they 'said':





    > For many years I have used setup.cfg to customize my GW installation.



    > But with 2014R2sp1 it doesn't seem to work anymore.



    > All my settings are ignored - File locations, server address,



    > languages and more. Any way to solve this?



    >



    > Thanks



    > Jens Jakob Sørensen, Dansk Centralbibliotek



    >



    > [GroupWiseSetup]



    > Version=14.2



    > Path=C:\Novell\GroupWise



    > Folder=GroupWise



    > LaunchMessenger=No



    > LaunchNotify=No



    > OutlookFirewallException=Yes



    > GWMailTo=Yes



    > IPAddress=groupwise.domain.dk



    > IPPort=1677



    > DefaultIPAddress=groupwise.domain.dk



    > DefaultIPPort=1677



    >



    > [ShowSetup]



    > ShowDialogs=No



    > ShowProgress=Yes



    > ShowFinish=Yes



    >



    > [Startup]



    > Notify=No



    >



    > [GWCheck]



    > InstallGWCheck=Yes



    > GWCheckEnabled=No



    >



    > [Languages]



    > Default=Danish



    > BrazilianPortuguese=No



    > ChineseTraditional=No



    > ChineseSimplified=No



    > Czech=No



    > Danish=Yes



    > Dutch=No



    > English=Yes



    > Finnish=No



    > French=No



    > German=Yes





    So my response to Jens's comment is...




    Try changing the version to 14.0, that worked for me.




    --

    Stevo
  • Jens Jakob Sørensen sounds like they 'said':

    >
    > Thank you, it worked. Even though I don't know why...
    >
    >
    >
    > Jens Jakob
    >


    So my response to Jens's comment is...

    Yeah, not sure what the deal is, but whatever works. :-)

    --
    Stevo