mobility sles12 sp2?

My Groupwise 2018 sp1. mobility servers are currently installed on Sles 12 sp2.  These are VMs that were originally Sles 11. What is my best path forward? Retire and leave it to someone else has come to mind

It looks like we should be on Sles 12 sp4 at a minimum. I didn't see any instructions of this in the documentation. If it's in there someplace please point me toward it. 

 

Thanks 

Parents
  • Verified Answer

     

    Hi,

    Indeed you *should* be on SLES12SP4 minimum.  My advise for best way forward, setup a new SLES15SP1 server and install GMS 18.2 (note that GMS 18.2 will work against an 18.1 GroupWise backend).  Once it's all setup, configured, users added and sync'd, certificates installed, etc. then change your DNS records and your users should keep on working without noticing a difference.  Then decommission the old server by first removing the users from it, ensuring that the user removal process completes 100%, then shut the old server down.

    Cheers,

     

Reply
  • Verified Answer

     

    Hi,

    Indeed you *should* be on SLES12SP4 minimum.  My advise for best way forward, setup a new SLES15SP1 server and install GMS 18.2 (note that GMS 18.2 will work against an 18.1 GroupWise backend).  Once it's all setup, configured, users added and sync'd, certificates installed, etc. then change your DNS records and your users should keep on working without noticing a difference.  Then decommission the old server by first removing the users from it, ensuring that the user removal process completes 100%, then shut the old server down.

    Cheers,

     

Children