Still a lot of deleted appointments in GW does not sync

Hello,

we have a lot of problems with appointments which are deleted in groupwise arent synced to the mobile devices.

If I do a mcheck on a users account, I'll always see a high value fo "Mobility Calendar count (failure)".

Answering the question: "User problem detected. Do you want to correct the problem by re-initializing the user? (yes/no)" with yes and resyncen user
still does not solve the problem. Everytime a high count of failed calendar items.

Not only with one user, same problem with almost all users.

I've deleted the user, purged the database, removed all old entries in the db from the user and after new created users syncs first time, he gets again failed calendar entries.

But the bigger problem is, if a secretary deletes calendar entries via proxy access, the deletion is not synced to the mobile device. Dont know what to do. In my mind, GroupWise Mobility Serive is absolutely not reliable.

Any Ideas ?
  • On Tue, 24 Jan 2017 13:56:02 GMT, DavudOeden
    <DavudOeden@no-mx.forums.microfocus.com> wrote:

    >
    >Hello,
    >
    >we have a lot of problems with appointments which are deleted in
    >groupwise arent synced to the mobile devices.
    >
    >If I do a mcheck on a users account, I'll always see a high value fo
    >"Mobility Calendar count (failure)".
    >
    >Answering the question: "User problem detected. Do you want to correct
    >the problem by re-initializing the user? (yes/no)" with yes and resyncen
    >user
    >still does not solve the problem. Everytime a high count of failed
    >calendar items.
    >
    >Not only with one user, same problem with almost all users.
    >
    >I've deleted the user, purged the database, removed all old entries in
    >the db from the user and after new created users syncs first time, he
    >gets again failed calendar entries.
    >
    >But the bigger problem is, if a secretary deletes calendar entries via
    >proxy access, the deletion is not synced to the mobile device. Dont know
    >what to do. In my mind, GroupWise Mobility Serive is absolutely not
    >reliable.
    >
    >Any Ideas ?


    What versions of GroupWise and GMS are you running?

    --
    Ken
    Knowledge Partner

    If this post was helpful and you are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

    Create and vote for enhancements!
    https://www.novell.com/products/enhancement-request.html
  • In article <DavudOeden.7stx3b@no-mx.forums.microfocus.com>, DavudOeden
    wrote:
    > I've deleted the user, purged the database, removed all old entries in
    > the db from the user and after new created users syncs first time, he
    > gets again failed calendar entries.


    In addition to GroupWise and GMS versions, have you run the dsapp health
    check to see if it sees issues?
    Does your regular Contents GWChecks show any persistent problems?

    For details on how and for more things to check, see link at the end of
    my sig


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!
    GMS troubleshooting tips at http://www.konecnyad.ca/andyk/gwmobility.htm


  • Hello,

    here are my DSApp Results:

    Checking Mobility Services.. Passed
    Checking LDAP Connectivity.. Skipped
    Checking Trusted Application.. Passed
    Checking Required XMLs.. Passed
    Checking XMLs.. Passed
    Checking PSQL Configuration.. Passed
    Checking XML rpmsave.. Passed
    Checking Proxy Configuration.. Passed
    Checking Disk Space.. Passed
    Checking Memory.. Passed
    Checking VMware-tools.. Passed
    Checking Automatic Startup.. Passed
    Checking Database Schema.. Passed
    Checking Database Maintenance.. Passed
    Checking Reference Count.. Passed
    Checking Users FDN.. Passed
    Checking Databases Integrity.. Passed
    Checking Targets Table.. Passed
    Checking RPMs.. Passed
    Checking Disk IO.. Passed
    Checking Nightly Maintenance.. Passed
    Checking Server Date.. Passed
    Checking Certificates.. Warning


    The part of the Certificat check in the generalHealthCheck.log file:

    ==========================================================
    Checking Certificates..
    ==========================================================
    File: /var/lib/datasync/device/mobility.pem
    Expiry date: May 23 23:59:59 2019 GMT

    File: /var/lib/datasync/webadmin/server.pem
    Expiry date: May 23 23:59:59 2019 GMT

    File: /var/lib/datasync/common/CA/trustedroot.pem
    Expiry date: Jul 13 07:01:42 2020 GMT

    Handshake Failed: Return code: 0 (ok) not found
    Attempt made to: 0.0.0.0:443
    CA file: /var/lib/datasync/device/mobility.pem

    Handshake Failed: Return code: 0 (ok) not found
    Attempt made to: 0.0.0.0:8120
    CA file: /var/lib/datasync/webadmin/server.pem

    Warning


    Our GroupWise and our GMS is up to date. But we have had this issues in previous versions too.
  • In article <DavudOeden.7svfpz@no-mx.forums.microfocus.com>, DavudOeden
    wrote:
    > here are my DSApp Results:
    > Checking Mobility Services.. Passed


    So with all the basics checking out, with no clear smoking gun, I'd say
    it is time for an SR


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!
    GMS troubleshooting tips at
    http://www.konecnyad.ca/andyk/gwmobility.htm


  • Davud,

    Did you find the solution to this issue? We have a few users that have reported the same thing. Deleted appointments do not seem to be syncing back to devices. I'm hoping that the latest hot patch corrects this issue.

    Thanks
    Jeremy
  • jesullivan;2450558 wrote:
    Davud,

    Did you find the solution to this issue? We have a few users that have reported the same thing. Deleted appointments do not seem to be syncing back to devices. I'm hoping that the latest hot patch corrects this issue.

    Thanks
    Jeremy


    Hello,

    I've got a new build from novell yesterday (Build 289). Now testing with this build. Novell told me that they fixed the "duplicating" problem for deleted calendar entries in this build. Maybe it will help with other problems too.
    Installed it yesterday, now I have to wait some days to see what our users reports.

    Davud