Cannot set Groupwise as default MAILTO app Windows 10

Setup Windows 10 Pro with Groupwise 14.2.0
Some user have problem that Groupwise cannot be set as default app.

Setup > Apps > Default Apps > Email = Now TwinUI
When trying to set as Groupwise, the setup screen crashes.

Have tried applying 14.2.3, to no avail.

Any ideas ?
  • stelgenkamp;2484083 wrote:
    Setup Windows 10 Pro with Groupwise 14.2.0
    Some user have problem that Groupwise cannot be set as default app.

    Setup > Apps > Default Apps > Email = Now TwinUI
    When trying to set as Groupwise, the setup screen crashes.

    Have tried applying 14.2.3, to no avail.

    Any ideas ?


    I've had a similar issue, however it is exclusively an issue with Office 2016 (via 365), it seems that there is some sort of registry entry for Office 2016 that supersedes the MailTo defaults and tries to force open Outlook.

    Is this what you are having?

    You can test it by trying to SendTo via MSPaint (which does work on my machines).

    Alternatively, if this is not your problem, I've noticed that windows 10 reg entries no longer require quotation marks around "Program Files" application locations, removing them from the shell reg entries seemed to get the "general mail error" issues resolved.

    Regards,
    Ry.
  • novell-actsit;2484416 wrote:
    I've had a similar issue, however it is exclusively an issue with Office 2016 (via 365), it seems that there is some sort of registry entry for Office 2016 that supersedes the MailTo defaults and tries to force open Outlook.

    Is this what you are having?

    You can test it by trying to SendTo via MSPaint (which does work on my machines).

    Alternatively, if this is not your problem, I've noticed that windows 10 reg entries no longer require quotation marks around "Program Files" application locations, removing them from the shell reg entries seemed to get the "general mail error" issues resolved.

    Regards,
    Ry.


    Would you take a look at this tid - https://www.novell.com/support/kb/doc.php?id=7023216 and see if it helps.

    Thanks,

    Pam
  • Nope, it appeared there was a problem with the hive rights on the roaming profile.
    The owner rights were changed to Administrators, in stead of the user.
  • In article <stelgenkamp.8nqipc@no-mx.forums.microfocus.com>, Stelgenkamp
    wrote:
    > Nope, it appeared there was a problem with the hive rights on the
    > roaming profile.
    > The owner rights were changed to Administrators, in stead of the user.


    Thank you for reporting that back. This way someone else with a similar
    problem knows what to check.


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    https://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!