Error 550

GW 2012 SP4

I am getting the following error for ALL users when sending to 2
domains :
sympatico.ca and bell.net


Undeliveable message includes : Response: 550 Sender address is invalid


This occurs for a variety of addresses to those 2 domains.


This may be related to the SP4 update but I'm not sure. Certainly,
before the update, we did not have this problem.

Steve

Tags:

  • Hi.

    Am 10.08.2015 um 23:22 schrieb Steve Babcock:
    > GW 2012 SP4
    >
    > I am getting the following error for ALL users when sending to 2
    > domains :
    > sympatico.ca and bell.net
    >
    >
    > Undeliveable message includes : Response: 550 Sender address is invalid
    >
    >
    > This occurs for a variety of addresses to those 2 domains.
    >
    >
    > This may be related to the SP4 update but I'm not sure. Certainly,
    > before the update, we did not have this problem.


    The receipients think that the domain these emails contain doesn't exist
    or isn't properly configured. Hardly a native groupwise issue, *unless*
    the email domain has changed.

    CU,
    --
    Massimo Rosen
    Novell Knowledge Partner
    No emails please!
    http://www.cfc-it.de
  • I can send to these domains from any other e-mail address and it goes
    fine.

    ie - if I send from my gmail account.


    This problem has now shown itself on 3 different GW systems and all
    relate just to those 2 domains

    2 are GW 2012 and 1 is 2014 ...
    I put the gwia into diagnsotic mode but no more useful details show in
    the log


    Massimo Rosen wrote:

    > Hi.
    >
    > Am 10.08.2015 um 23:22 schrieb Steve Babcock:
    > > GW 2012 SP4
    > >
    > > I am getting the following error for ALL users when sending to 2
    > > domains :
    > > sympatico.ca and bell.net
    > >
    > >
    > > Undeliveable message includes : Response: 550 Sender address is
    > > invalid
    > >
    > >
    > > This occurs for a variety of addresses to those 2 domains.
    > >
    > >
    > > This may be related to the SP4 update but I'm not sure. Certainly,
    > > before the update, we did not have this problem.

    >
    > The receipients think that the domain these emails contain doesn't
    > exist or isn't properly configured. Hardly a native groupwise issue,
    > unless the email domain has changed.
    >
    > CU,


  • In article <rC8yx.437$Qq2.203@novprvlin0913.provo.novell.com>, Steve
    Babcock wrote:
    > I am getting the following error for ALL users when sending to 2
    > domains : sympatico.ca and bell.net
    >
    > Undeliveable message includes : Response: 550 Sender address is invalid
    > This occurs for a variety of addresses to those 2 domains.


    I've been seeing the same thing from multiple GW 2012sp3 systems as well.
    I've tried to speak with Sympatico/Bell support, but they don't seem to
    get it that this is a problem. I am hunting for a better contact into
    that big organization that might help sort this out, so if anyone has a
    good contact there, I'd love to speak with them.

    The work around a few of us have been using is to set a route.cfg
    pointing to the second MX record for those two domains and that appears
    to have the mail get through.

    sympatico.ca 246620674.pamx1.hotmail.com
    bell.net 246620674.pamx1.hotmail.com


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!

  • Andy,

    Yes - Bell were useless when I tried to deal with them

    Thanks for the route info - I'll set it up and test it out

    Steve



    Andy Konecny wrote:

    > In article <rC8yx.437$Qq2.203@novprvlin0913.provo.novell.com>, Steve
    > Babcock wrote:
    > > I am getting the following error for ALL users when sending to 2
    > > domains : sympatico.ca and bell.net
    > >
    > > Undeliveable message includes : Response: 550 Sender address is
    > > invalid This occurs for a variety of addresses to those 2 domains.

    >
    > I've been seeing the same thing from multiple GW 2012sp3 systems as
    > well. I've tried to speak with Sympatico/Bell support, but they
    > don't seem to get it that this is a problem. I am hunting for a
    > better contact into that big organization that might help sort this
    > out, so if anyone has a good contact there, I'd love to speak with
    > them.
    >
    > The work around a few of us have been using is to set a route.cfg
    > pointing to the second MX record for those two domains and that
    > appears to have the mail get through.
    >
    > sympatico.ca 246620674.pamx1.hotmail.com
    > bell.net 246620674.pamx1.hotmail.com
    >
    >
    > Andy of
    > http://KonecnyConsulting.ca in Toronto
    > Knowledge Partner
    > http://forums.novell.com/member.php/75037-konecnya
    > If you find a post helpful and are logged in the Web interface,
    > please show your appreciation by clicking on the star below. Thanks!


  • Andy,

    Thanks - that seemed to work fine

    Steve

    Andy Konecny wrote:

    > In article <rC8yx.437$Qq2.203@novprvlin0913.provo.novell.com>, Steve
    > Babcock wrote:
    > > I am getting the following error for ALL users when sending to 2
    > > domains : sympatico.ca and bell.net
    > >
    > > Undeliveable message includes : Response: 550 Sender address is
    > > invalid This occurs for a variety of addresses to those 2 domains.

    >
    > I've been seeing the same thing from multiple GW 2012sp3 systems as
    > well. I've tried to speak with Sympatico/Bell support, but they
    > don't seem to get it that this is a problem. I am hunting for a
    > better contact into that big organization that might help sort this
    > out, so if anyone has a good contact there, I'd love to speak with
    > them.
    >
    > The work around a few of us have been using is to set a route.cfg
    > pointing to the second MX record for those two domains and that
    > appears to have the mail get through.
    >
    > sympatico.ca 246620674.pamx1.hotmail.com
    > bell.net 246620674.pamx1.hotmail.com
    >
    >
    > Andy of
    > http://KonecnyConsulting.ca in Toronto
    > Knowledge Partner
    > http://forums.novell.com/member.php/75037-konecnya
    > If you find a post helpful and are logged in the Web interface,
    > please show your appreciation by clicking on the star below. Thanks!

  • Hi.

    Am 11.08.2015 um 02:12 schrieb Steve Babcock:
    > I put the gwia into diagnsotic mode but no more useful details show in
    > the log


    I know it's hard to believe, but it's literally impossible this is a
    problem with groupwise.

    http://www.dslreports.com/forum/r30104977-Any-way-to-check-if-Sympatico-has-blacklisted-a-domain

    CU,
    --
    Massimo Rosen
    Novell Knowledge Partner
    No emails please!
    http://www.cfc-it.de
  • In article <FLmyx.454$Qq2.244@novprvlin0913.provo.novell.com>, Massimo
    Rosen wrote:
    > I know it's hard to believe, but it's literally impossible this is a
    > problem with groupwise.


    It is not impossible that someone does an antispam test that works out
    to 'if this characteristic that GroupWise happens to match' then block
    Think of some of the pathetic beliefs we run into. Being a technical
    person does not confer immunity to stupid beliefs.
    "This shouldn't cause anyone any problems when I make this tiny change"
    Sigh


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!

  • Andy,

    Am 11.08.2015 um 18:32 schrieb Andy Konecny:
    > In article <FLmyx.454$Qq2.244@novprvlin0913.provo.novell.com>, Massimo
    > Rosen wrote:
    >> I know it's hard to believe, but it's literally impossible this is a
    >> problem with groupwise.

    >
    > It is not impossible that someone does an antispam test that works out
    > to 'if this characteristic that GroupWise happens to match' then block


    At this point of the SMTP conversation (at the Mail From:), there's not
    much if anything that a sending system would have revealed to identify
    it other than it's hostname and the senders email address.
    Yeah, in theory they could have memorized that from some conversation
    before or may even turn around and fake a sending connection to see the
    banner or some such. But in reality, it's not possible, as in absolutely
    makes no sense. Their problem is rather obviously DNS related. They
    clearly claim the sending domain is invalid. If there's a systematic
    issue for all these cases, then it's in DNS somewhere, not the type of
    the sending mail system.

    CU,
    --
    Massimo Rosen
    Novell Knowledge Partner
    No emails please!
    http://www.cfc-it.de
  • In article <Fusyx.472$Qq2.124@novprvlin0913.provo.novell.com>, Massimo
    Rosen wrote:
    > If there's a systematic
    > issue for all these cases, then it's in DNS somewhere, not the type of
    > the sending mail system.


    Yes, but what is it.
    They could be remembering from previous messages that come through as
    GWIA certainly does identify itself along the way.
    A mystery for sure. Now to some how get through to the right bodies at
    Sympatico/Bell on this.


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!