Publishing calendar: Send Publish Location Button

When I press the "Send Publish Location..." button to get the link to my calendar to someone outside my system the email doesn't generate all the links. The webcal link simply says webcal. The import and preview links both show up and work. The webcal link is empty. The information is in the system because I can see the subscribe link in the the Calendar Publishing Host web site and it is valid. Running version 12.0.2 for both the client and sever.

Tags:

  • Hello,

    we are monitoring exactly the same problem with the same GW-version.
    Using the Serveradress/gwcal/calendar link in browser I can subscribe to the calendar, but the link "webcal" in my e-mail is empty.
    Did you receive any answer or do you have found a solution to this problem?

    Holger
  • In article <Verwaiser.6yn43b@no-mx.forums.microfocus.com>, Verwaiser
    wrote:
    > we are monitoring exactly the same problem with the same GW-version.
    > Using the Serveradress/gwcal/calendar link in browser I can subscribe to
    > the calendar, but the link "webcal" in my e-mail is empty.
    > Did you receive any answer or do you have found a solution to this
    > problem?


    I see the same thing on GS 2012 SP3HP1, and the links are missing the
    http:// so that they aren't actually linkable.
    I would recommend opening an SR



    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!