Upgrading to Groupwise 18,0,2 - database upgrade required??

We are planning to apply the newly released Groupwise 18.0.2 ServicePack2 on our existing Groupwise18.0.1-129782 version. My question is that do I need to run configure and upgrade groupwise database too after running the install.sh or it does not require that second step to be followed??? Do I need to simply run the install for all agents , webaccess, monitor etc??
All helpful ideas will be highly appreciated.
  • Also, please enlighten me if there are any caveats or issues related with upgrade to Groupwise 18.0.2 Servicepack2
  • Hi,

    Typically one only needs to do a database upgrade when installing a new version. Support packs do not require database upgrades. Going from 18.0.1 to 18.0.2 is a support pack update and thus no database upgrade is required. Just be aware that GroupWise 18.1.0 is due for release shortly and that is a new version and, therefore, will require a database upgrade.

    For a support pack you run the install.sh and do the installation routines for the various components.

    Cheers,
  • laurabuckley;2489162 wrote:
    Hi,

    Typically one only needs to do a database upgrade when installing a new version. Support packs do not require database upgrades. Going from 18.0.1 to 18.0.2 is a support pack update and thus no database upgrade is required. Just be aware that GroupWise 18.1.0 is due for release shortly and that is a new version and, therefore, will require a database upgrade.

    For a support pack you run the install.sh and do the installation routines for the various components.

    Cheers,


    Appreciate your quickest response Laura. Thanks a lot. So, I would just need to run the installation routines only and need not run configure post installation to upgrade database and configurations for Groupwise agents and applications. Are there any issues related to 18.0.2 or I better wait till the Groupwise 18.1 is released!!! what do you suggest?
  • Hi,

    GroupWise 18.0.2 contains a number of fixes for issues that were discovered in 18.0.1. Yes, for the support pack you run the installation routines only.

    GroupWise 18.1.0 is very close to release so it really is your choice if you want to wait or not.

    Cheers,
  • laurabuckley;2489169 wrote:
    Hi,

    GroupWise 18.0.2 contains a number of fixes for issues that were discovered in 18.0.1. Yes, for the support pack you run the installation routines only.

    GroupWise 18.1.0 is very close to release so it really is your choice if you want to wait or not.

    Cheers,


    Thanks again for your quick response. In a situation where we have primary domain mta with webaccess and monitor on one server and the post office on another. Please advise the recommended sequence of running upgrade
  • Hi,

    When upgrading to a new version you absolutely have to upgrade your primary domain first and then work down from there. I, personally, follow the same procedure with support packs.

    Cheers,
  • laurabuckley;2489182 wrote:
    Hi,

    When upgrading to a new version you absolutely have to upgrade your primary domain first and then work down from there. I, personally, follow the same procedure with support packs.

    Cheers,


    I meant to ask if we can upgrade the webaccess running on primary domain server following the primary domain upgrade prior to upgrading the primary postoffice which runs on another oes11 server
  • Hi,

    As this is a patch and not a version upgrade you can patch WebAccess before the Post Office.
  • Even if just applying a patch, don't you still have to do a "configure" of WebAccess after the install?