APPCRASH in gwsync when checking pop3 account

Hi,

my GW 2014 Client on Windows prompts an appcrash window "Groupwise Remote Synchronization does not work anymore..." while trying to fetch mails from my pop3 account.

Details:
Problemereignisname: APPCRASH
Anwendungsname: GWSync.exe
Anwendungsversion: 14.0.0.25243
Anwendungszeitstempel: 5334b2f5
Fehlermodulname: GWWWW1.dll

It happens on different pop3 accounts randomly. I saw this also with GW 2012...
Opening the same GW Account with same GW client version on a different machine (same OS, Win 8.1), don't have any errors....

Anyone see this too?
Suggestions?

thanks and regards
Tobi

Tags:

  • Hi Tobi,

    Considering that your issue is only happening on one PC I would suggest recreating the user profile on the PC.

    Let us know how it goes.

    Cheers,
  • you could try the new gw14.0.1_client that was released yesterday :-)
  • nope....

    even with a new user and the 14.0.1 Client....:

    Problemereignisname: APPCRASH
    Anwendungsname: GWSync.exe
    Anwendungsversion: 14.0.1.27118
    Anwendungszeitstempel: 53eab8f3
    Fehlermodulname: GWWWW1.dll
    Fehlermodulversion: 14.0.1.27118
    Fehlermodulzeitstempel: 53eab851
    Ausnahmecode: c0000005
    Ausnahmeoffset: 000b1fa5
    Betriebsystemversion: 6.3.9600.2.0.0.256.48
    Gebietsschema-ID: 1031
    Zusatzinformation 1: 5861
    Zusatzinformation 2: 5861822e1919d7c014bbb064c64908b2
    Zusatzinformation 3: d1d9
    Zusatzinformation 4: d1d94a13d3609d6b740644c12508f581

    Is there any known bug with this issue?
  • Hi,

    I am unable to find anything in Novell's Bugzilla relating to this sort of crash, so unfortunately no bug number.

    I still suggest that you recreate the user profile on the affected pc, particularly if this crash is isolated to one machine.

    Your other alternative is opening a Service Request with Novell Technical Support and getting them to take a look at what's happening. They have the ability to raise a bug/defect if indeed one is found.

    Let us know how it goes.

    Cheers,
  • Hi,

    I figured out, that this is not a local issue. I already recreated the user profile, the issue was the same again.
    But also using another machine - when connecting to the same mailbox in online mode the client crashes.
    Opening the same mailbox in caching mode works perfect.
    btw.. The mailbox was checked with gwcheck without any problems before....

    So I guess it's a bug. I will open a SR.

    Tobi
  • Hi Tobi,

    Please do let us know the outcome of the SR so that we can all learn from this. Thanks :)

    Cheers,
  • Hi Laura,

    I could resolve the issue for myself.
    In both mailboxes we have seen this issue were hundreds of entries in the "Accounts->Pending Requests" Dialog, all concerning the different pop3 accounts. Most pretty old actions from 2013. Maybe there were conversation errors with the pop3 server in the past - I don't know.

    So I guess when the client in online mode tried to start the pop3 session, it first tried to work on the pending requests queue what resulted in the gwsync.exe crash.

    I deleted all items in the queue and started the gw client again.
    Everything works fine now.



    So, the solution for this is: check the pending requests and delete all old stuff...

    Regards
    Tobi
  • Hi Tobi,

    So glad that you managed to fix the issue. Thank you very much for reporting back - that way we all learn :)

    Cheers,