Synchronize Group makes group empty

We migrated to 2014 back over the holiday break.

In the GW admin page, when I click on a user group, then synchronize, the group becomes empty.

When I go to the general tab it shows the cn and ou for the group. There is NO group associated in edir/ldap.

Luckily I did this to a small group, but could have been worse.

The GW groups were never actual NDS groups through all the years of running GW (since 1990).

Ideas? Suggestions? So I do not kill any more groups.

Yes I can go to a group and edit it, with out clicking synchronize, but if another admin does by accident, or on purpose, I do not want to loose large system groups.

Thanks

-Larry Johnson
College of Southern Maryland
  • worm5406,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com


  • Hi Larry,

    Sorry for the slow response.

    Only an "associated" group has the synchronize button in the Admin Console. Somewhere there is still some sort of association.

    I suggest that you go to one of your small groups, click on the More drop-down list, and click on Dissociate - that will remove any lurking associations. The synchronize button should no longer be there.

    Let us know how it goes.

    Cheers,