Expieriences with 2014 R2 SP1?

Hi,

accidentally I found the SP1 is in the wild

Anyone here already installed it? I just upgraded my primary domain from
HP1 to SP1 without issues during this procedure.
Other errors usually occuring 24 hours later...

I will report here in a week or so, when all domains and po´s (and...
are updated

Go
--
Gotthard Anger
Anwenderbetreuung Netzwerkadministration
Landeskirchenamt der EKM
gotthardanger@no-mx.forums.novell.com
http://forums.novell.com/member.php?u=35038
Parents
  • On Thu, 14 Jul 2016 19:22:30 GMT, Gotthard Anger
    <gotthardanger@no-mx.forums.novell.com> wrote:

    >Hi,
    >
    >accidentally I found the SP1 is in the wild
    >
    >Anyone here already installed it? I just upgraded my primary domain from
    >HP1 to SP1 without issues during this procedure.
    >Other errors usually occuring 24 hours later...
    >
    >I will report here in a week or so, when all domains and po´s (and...
    >are updated
    >
    >Go


    I upgraded my servers this past Monday and have upgraded 3 clients so
    far for testing before pushing it out company wide. No show stoppers,
    but I have run into two minor bugs.
    * Shared folders display an "envelope icon" next to them if you are
    not the owner, regardless of whether there is any unread messages or
    not. Support confirmed this is a bug.
    * Copy/paste a recipient from one email message to another throws up a
    message on send and is undeliverable. Support confirmed this is a
    bug.
    Minor, but annoying, so I am hoping they get fixed soon.
    Ken

    --------------------------------------------------------
    Create and vote for enhancements!
    https://www.novell.com/products/enhancement-request.html
  • Ken,

    I can confirm the Shared folder/envelope bug here. Already opened a SR. Do you have any news?

    Other hopefully cosmetical bug: the Database Version from MTA and POA is still at 1420. Shouldn't it be on 1421?
  • On Fri, 15 Jul 2016 08:56:03 GMT, lis
    <lis@no-mx.forums.microfocus.com> wrote:

    >
    >Ken,
    >
    >I can confirm the Shared folder/envelope bug here. Already opened a SR.
    >Do you have any news?
    >
    >Other hopefully cosmetical bug: the Database Version from MTA and POA is
    >still at 1420. Shouldn't it be on 1421?


    Nothing yet. I'm hoping an FTF is in the works.
    Ken

    --------------------------------------------------------
    Create and vote for enhancements!
    https://www.novell.com/products/enhancement-request.html
Reply Children
No Data