GW2014 GroupWise WebAccess URL

Hi
Fresch GW2014 installed. one minor problem , I have to enter "">serverAddress/.../webacc"

I Woud like to use just "">http://serverAddress" , and get it to Https:

Tried

https://www.novell.com/support/kb/doc.php?id=7014682
It doesnt work
Its for GW2012


Is there anyone that can give mee a clue

"Clueless" Lars
Parents
  • Hi,

    I followed that exact TID on my GroupWise 2014 system and it worked perfectly.

    Did you restart tomcat and apache after making the changes?

    Please confirm what OS version/support pack you are running.

    Cheers,
  • laurabuckley;2325675 wrote:
    Hi,

    I followed that exact TID on my GroupWise 2014 system and it worked perfectly.

    Did you restart tomcat and apache after making the changes?

    Please confirm what OS version/support pack you are running.

    Cheers,



    Thanks for your reply

    Well I Also followed the TID ,,,, But no I don't work , And yes I'v restarted all .... Even the server

    It has to do with "Defaultpage" since i Get to the stock OES "NovellRegistered Open Enterprise Server 11 SP2" page

    Begining to suspect /srv/www/novell/welcome-novell/index.html.en is the one tha shows... How in h--l Do get it to point to xxxx.com/gw/webacc
  • Landersson;2325882 wrote:
    Thanks for your reply

    Well I Also followed the TID ,,,, But no I don't work , And yes I'v restarted all .... Even the server

    It has to do with "Defaultpage" since i Get to the stock OES "NovellRegistered Open Enterprise Server 11 SP2" page

    Begining to suspect /srv/www/novell/welcome-novell/index.html.en is the one tha shows... How in h--l Do get it to point to xxxx.com/gw/webacc


    I would suggest you to create a cname in dns (like webmail.domain.com that points to serveraddress.domain.com), then you create a apache vhost for that address and add the index.html (<meta http-equiv="refresh" content="0;url=">webmail.domain.com/.../webacc" />) from the TID in the documents root folder you specify for the vhost.

    Thomas
Reply
  • Landersson;2325882 wrote:
    Thanks for your reply

    Well I Also followed the TID ,,,, But no I don't work , And yes I'v restarted all .... Even the server

    It has to do with "Defaultpage" since i Get to the stock OES "NovellRegistered Open Enterprise Server 11 SP2" page

    Begining to suspect /srv/www/novell/welcome-novell/index.html.en is the one tha shows... How in h--l Do get it to point to xxxx.com/gw/webacc


    I would suggest you to create a cname in dns (like webmail.domain.com that points to serveraddress.domain.com), then you create a apache vhost for that address and add the index.html (<meta http-equiv="refresh" content="0;url=">webmail.domain.com/.../webacc" />) from the TID in the documents root folder you specify for the vhost.

    Thomas
Children
No Data