Groupwise Client 2014 (14.0.2) crashes randomly

Hi,

I have the feeling, that the last Windows 7 Updates from Microsoft made my GW-Client instable.

The GW-Client crashes randomly with following error-message in the event-view:

Name der fehlerhaften Anwendung: grpwise.exe, Version: 14.0.2.32094, Zeitstempel: 0x56624e92
Name des fehlerhaften Moduls: gwenv1.dll, Version: 14.0.2.32094, Zeitstempel: 0x56624ccb
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0069a8d1
ID des fehlerhaften Prozesses: 0x14ac
Startzeit der fehlerhaften Anwendung: 0x01d162685a241e93
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Novell\GroupWise\grpwise.exe
Pfad des fehlerhaften Moduls: C:\Program Files (x86)\Novell\GroupWise\gwenv1.dll
Berichtskennung: 6a7d7e31-ce62-11e5-b639-02a0d9200501

This happens on all our (VDI-)clients.

Any known issues? Or any idea?

Thanks
Philipp

Tags:

  • Am 08.02.2016 um 14:36 schrieb verkehrsverbund:
    >
    > Hi,
    >
    > I have the feeling, that the last Windows 7 Updates from Microsoft made
    > my GW-Client instable.
    >
    > The GW-Client crashes randomly with following error-message in the
    > event-view:
    >
    > Name der fehlerhaften Anwendung: grpwise.exe, Version: 14.0.2.32094,
    > Zeitstempel: 0x56624e92
    > Name des fehlerhaften Moduls: gwenv1.dll, Version: 14.0.2.32094,
    > Zeitstempel: 0x56624ccb
    > Ausnahmecode: 0xc0000005
    > Fehleroffset: 0x0069a8d1
    > ID des fehlerhaften Prozesses: 0x14ac
    > Startzeit der fehlerhaften Anwendung: 0x01d162685a241e93
    > Pfad der fehlerhaften Anwendung: C:\Program Files
    > (x86)\Novell\GroupWise\grpwise.exe
    > Pfad des fehlerhaften Moduls: C:\Program Files
    > (x86)\Novell\GroupWise\gwenv1.dll
    > Berichtskennung: 6a7d7e31-ce62-11e5-b639-02a0d9200501
    >
    > This happens on all our (VDI-)clients.
    >
    > Any known issues? Or any idea?

    Same issues here with several builds of the 14.0.2 client

    It have a relation to the user profile, because the same client on other
    workstation runs fine with the same groupwise account.
    If you start the client in safe mode, all goes fine, but you get no
    incoming mails. Thats not the solution.
    Sometime I think it´s an archive problem (missing permissions or archive
    database corrupt). But gwcheck on this workstation found no errors in
    archive

    I opened a SR but had to close it - the problem was absent in this two
    weeks.

    Gotthard

    --
    Gotthard Anger
    Anwenderbetreuung Netzwerkadministration
    Landeskirchenamt der EKM
    gotthardanger@no-mx.forums.novell.com
    http://forums.novell.com/member.php?u=35038

    Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
    Mails for this address will only be read if you trigger me before.