Mac Mail fails to connect to Groupwise

Hello,

we have one MAC (OS High Sierra 10.13.6), which tries to conect to our Groupwise 2018.2 using the APPLE Mail program.

I try to connect using IMAP, but after accepting the GW-Servers zertificate the mail program tells me, that the account could not be verified and asks me for the user password again and again and...

What I've tested (and everything failed):
IMAP Ports 993 secured and 143 unsecured
Several accounts
Server-IP and servers DNS Name
One example you see here:


Unbenannt.PNG

Facts are, that it worked before we went from GW 2014 to GW 2018 and that some weeks ago it suddenly  worked after (feeled) millions of tries in MAC Mail, but only until last week after ending of the users holydays.

Another fact is, that I can connect per IMAP using thunderbird on a windows based workstation.

Here a part of the gwias log with the user "xyz":

09:42:03 D16E 28 "***" Client " xyz xyz"
09:42:03 D16E 28 "***" Server 3.9 "NO AUTHENTICATE GroupWise login failed"
09:42:03 D186 DMN: MSG 2243127 SMTP session ended: [192.168.13.88] ()
09:42:03 D16E 28 "***" Client 4.9 "AUTHENTICATE PLAIN"
09:42:03 D16E 28 "***" Client " xyz"
09:42:03 D16E 28 "***" Server 4.9 "NO AUTHENTICATE GroupWise login failed"
09:42:03 D16E 28 "***" Client 6.9 "LOGIN xyz *********"
09:42:03 D16E 28 "***" Server 6.9 "NO LOGIN GroupWise login failed"
09:42:03 D16E 28 "***" Client 7.9 "LOGOUT "
09:42:03 D16E IMAP4 session ended: 192.168.13.88
09:42:08 D16E Accepted IMAP4 connection with: 192.168.13.88
09:42:08 D16E 19 "***" Client 1.16 "STARTTLS "
09:42:08 D16E 19 "***" Client 2.16 "CAPABILITY "
09:42:08 D16E 19 "***" Server 2.16 "OK CAPABILITY completed"
09:42:08 D16E 19 "***" Client 3.16 "AUTHENTICATE PLAIN"
09:42:08 D16E 19 "***" Client " xyz xyz"
09:42:08 D16E 19 "***" Server 3.16 "NO AUTHENTICATE GroupWise login failed"
09:42:08 D16E 19 "***" Client 4.16 "AUTHENTICATE PLAIN"
09:42:08 D16E 19 "***" Client " xyz"
09:42:08 D16E 19 "***" Server 4.16 "NO AUTHENTICATE GroupWise login failed"
09:42:08 D16E 19 "***" Client 6.16 "LOGIN xyz *********"
09:42:08 D16E 19 "***" Server 6.16 "NO LOGIN GroupWise login failed"
09:42:08 D16E 19 "***" Client 7.16 "LOGOUT "
09:42:08 D16E IMAP4 session ended: 192.168.13.88
09:42:08 D16E Accepted IMAP4 connection with: 192.168.13.88
09:42:08 D16E 19 "***" Client 1.17 "STARTTLS "
09:42:08 D16E 19 "***" Client 2.17 "CAPABILITY "
09:42:08 D16E 19 "***" Server 2.17 "OK CAPABILITY completed"
09:42:08 D16E 19 "***" Client 3.17 "AUTHENTICATE PLAIN"
09:42:08 D16E 19 "***" Client " xyz xyz"
09:42:08 D16E 19 "***" Server 3.17 "NO AUTHENTICATE GroupWise login failed"
09:42:08 D16E 19 "***" Client 4.17 "AUTHENTICATE PLAIN"
09:42:08 D16E 19 "***" Client " xyz"
09:42:08 D16E 19 "***" Server 4.17 "NO AUTHENTICATE GroupWise login failed"
09:42:08 D16E 19 "***" Client 6.17 "LOGIN xyz *********"
09:42:08 D16E 19 "***" Server 6.17 "NO LOGIN GroupWise login failed"
09:42:08 D16E 19 "***" Client 7.17 "LOGOUT "
09:42:08 D16E IMAP4 session ended: 192.168.13.88
09:42:15 D16E Accepted IMAP4 connection with: 192.168.13.88
09:42:15 D16E 19 "***" Client 1.10 "STARTTLS "
09:42:15 D16E 19 "***" Client 2.10 "CAPABILITY "
09:42:15 D16E 19 "***" Server 2.10 "OK CAPABILITY completed"
09:42:15 D16E 19 "***" Client 3.10 "AUTHENTICATE PLAIN"
09:42:15 D16E 19 "***" Server 3.10 "BAD AUTHENTICATE Client canceled"

 

I hope, anyone has an idea to solve this annoying problem.

Holger

 

 

Tags: