Restricting automated email forwarding

Hello,

some of our users created rules in GW-client like "if there is an incoming mail, forward it to my private adress xyz@gmx.net".

Is there any possibility to prevent for some clients this kind of rules from beeing executed?
Naturally I can exclude "xyz@gmx.net" from being processed but this would be "too much"...

Alternatively I searched for a possibility to restrict creating rules for those clients, but I didn't find where I can do this.

Holger
  • Hi Holger,

    On your GWIA you can create a new Class of Service on the Access Control page. Add these users to this class of service. Go to the SMTP Outgoing TAB and change the Rule-Generated Messages settings.

    Please let us know how it goes.

    Cheers,
  • Hello Laura,

    thanks for your help.

    I created a new "class of service" named "BlockForwards"
    In "SMTP-Ausgang" (=SMTP-Out?) I disabled "Weiterleitungen zulassen" (="allow forwarding"?)
    Last I enabled "BlockForwards" for an test-user.

    Now forwarding of mails doesn't work anymore, the user gets a "non deliverable"-message, its working!
    --> is it possible to avoid the message in this case?

    Then I enabled for this user a "Urlaubsregel" (="out of office - rule"?).
    I found two problems:
    - when I send a mail to this user, I only once gets an answer, writing another mail no further message will be shown
    - the mails I sent to this user will not arrive in users mailbox, they seem to be lost in space...
    --> is this a bug?

    - trying to allow mail-forwarding to the users GW-address didn't change anything

    Does restricting of mail-forwarding exclude the use of out of office rules?

    Holger
  • Hi,

    Out Of Office reply will only ever respond once per sender. That's the way it's designed across almost every type of email system. So this is working as designed.

    I don't know of a way to block the undeliverable message.

    Cheers,