User weirdness

Recently upgraded from GW2012sp3 to GW2014sp1hp1. Upgrade went smooth,
all seems to be running fine.

I have some student accounts (for user training) that I'm experimenting
with, changing them to be associated with our AD envir instead of edir.

Disassociated them all from edir, then associated them with AD.
Synchronizes work, email address gets published to AD, etc, etc.

If I go into C1 to look at deleting them from edir, I get prompted that
they have a Groupwise account as well as edir account. If I choose to
delete the Groupwise account from C1, it gets removed from the GW2014
admin console.

What gives? What needs done to fix this?

Running GW2014sp1hp1 on sles11sp3 / oes11sp2, fully patched.

--
Stevo

  • As you still have the C1 GW snapins, you are still connected to the GW domain, and if you delete the GW account, yes you delete the GW account. I'd remove the GW snapins from C1 to prevent this, or say NO to deleting the GW account.



    --Morris



    >>> Stevo<steveSPAM@LESSccgov.net> 1/6/2015 11:05 AM >>>



    Recently upgraded from GW2012sp3 to GW2014sp1hp1. Upgrade went smooth,
    all seems to be running fine.

    I have some student accounts (for user training) that I'm experimenting
    with, changing them to be associated with our AD envir instead of edir.

    Disassociated them all from edir, then associated them with AD.
    Synchronizes work, email address gets published to AD, etc, etc.

    If I go into C1 to look at deleting them from edir, I get prompted that
    they have a Groupwise account as well as edir account. If I choose to
    delete the Groupwise account from C1, it gets removed from the GW2014
    admin console.

    What gives? What needs done to fix this?

    Running GW2014sp1hp1 on sles11sp3 / oes11sp2, fully patched.

    --
    Stevo