Change domain name

We are changing our domain name. I've done this before a few years ago when
we were on GW8 and din't have any problems. We are on 2014 now and I can't
seem to get everything to work.

I have added the new domain in Internet Addressing and made it the preferred
domain. Doing that changed evryones email address in the GW address book,
althougjh it did say "Updated on LDAP server with one failure". Now it says
there are two failures every time I close out of the Internet Addressing
window.

In any event, we have no issues receiving email sent to the new domain. I
have created the necessary records with our domain hosting service. The only
problem I seem to be having is that email sent out still shows as coming
from the old domain.

Any ideas on what I missed?


  • Hi,

    I would suggest that in the Admin Console you check Internet Addressing at a domain, post office, and user level to ensure that you are not overriding what has been set in your Internet Addressing in the System settings.

    Please let us know how it goes.

    Cheers,
  • At the System level Internet Addressing, the new domain is selected as
    "preferred". If I select OK, the "Publish Email" dialog box comes up asking
    "Do you want to update the directory Internet Email Addresses for all
    affected users?" If I say Yes, I get "Updated on LDAP server <servername>
    with 2 failures." The first time I did it, I only got 1 failure.

    At the domain level, no overrides are selected.

    At the PO level, no overrides are selected.

    At the user level, no overrides are selected and when I click "View Email
    Addresses", the one with the new domain is shown as the "Preferred email
    address".

    "laurabuckley" <laurabuckley@no-mx.forums.microfocus.com> wrote in message
    news:laurabuckley.790bqn@no-mx.forums.microfocus.com...
    >
    > Hi,
    >
    > I would suggest that in the Admin Console you check Internet Addressing
    > at a domain, post office, and user level to ensure that you are not
    > overriding what has been set in your Internet Addressing in the System
    > settings.
    >
    > Please let us know how it goes.
    >
    > Cheers,
    >
    >
    > --
    > Laura Buckley
    > Technical Consultant
    > IT Dynamics, South Africa
    >
    > If you find this post helpful and are logged into the web interface,
    > please show your appreciation and click on the star below...
    > ------------------------------------------------------------------------
    > laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
    > View this thread: https://forums.novell.com/showthread.php?t=496077
    >



  • OK, it's fixed and I'm feeling stupid. The GW client needed to be restarted.
    That's all.

    As a side note, I noticed that changing the global signature in GWAdmin does
    not take effect immediately either. I had to create a second one, make that
    the default and then switch beack to the first as default to get the changes
    to show on outbound emails.

    "Jerry G" <jgramling@hpmlaw.com> wrote in message
    news:jxQiy.121$yT4.8@novprvlin0913.provo.novell.com...
    > At the System level Internet Addressing, the new domain is selected as
    > "preferred". If I select OK, the "Publish Email" dialog box comes up
    > asking "Do you want to update the directory Internet Email Addresses for
    > all affected users?" If I say Yes, I get "Updated on LDAP server
    > <servername> with 2 failures." The first time I did it, I only got 1
    > failure.
    >
    > At the domain level, no overrides are selected.
    >
    > At the PO level, no overrides are selected.
    >
    > At the user level, no overrides are selected and when I click "View Email
    > Addresses", the one with the new domain is shown as the "Preferred email
    > address".
    >
    > "laurabuckley" <laurabuckley@no-mx.forums.microfocus.com> wrote in message
    > news:laurabuckley.790bqn@no-mx.forums.microfocus.com...
    >>
    >> Hi,
    >>
    >> I would suggest that in the Admin Console you check Internet Addressing
    >> at a domain, post office, and user level to ensure that you are not
    >> overriding what has been set in your Internet Addressing in the System
    >> settings.
    >>
    >> Please let us know how it goes.
    >>
    >> Cheers,
    >>
    >>
    >> --
    >> Laura Buckley
    >> Technical Consultant
    >> IT Dynamics, South Africa
    >>
    >> If you find this post helpful and are logged into the web interface,
    >> please show your appreciation and click on the star below...
    >> ------------------------------------------------------------------------
    >> laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
    >> View this thread: https://forums.novell.com/showthread.php?t=496077
    >>

    >
    >



  • Hi,

    With regards to the global signature not updating, this has been noted as an issue with Caching mailboxes and discussed here: https://forums.novell.com/showthread.php/495825-Caching-mode-client-hangs-onto-outdated-nonexistent-global-signature

    I am currently working on finding a solution and will post back in the above mentioned thread.

    Glad that your internet domain issue has resolved itself ;)

    Cheers,