How to change Mailer-Daemon@SERVERNAME.domainname.com

When vacation rule are turned on, GroupWise sends an automatic response.
All automatic messages are sent from the address [email]Mailer-Daemon@SERVERNAME.domainname.com[/email].
How to change Mailer-Daemon@SERVERNAME.domainname.com to Mailer-Daemon@domainname.com?
  • Hi,

    Personally I would recommend that automatic replies show the original sender's e-mail address instead of Postmaster or Mailer-Daemon.

    To enable this feature, should you wish to, in the GroupWise Admin Console browse to and click the GWIA. On the SMTP/Mime tab click on Address Handling. Under Outbound Settings place a tick in the box next to Use GroupWise User Address as Mail From: for Rule Generated Messages.

    Please let us know if this solves your problem or if you specifically want rule generated messages going out form Mailer-Daemon/Postmaster.

    Cheers,
  • Am 04.02.2016 um 11:56 schrieb jasio:
    >
    > When vacation rule are turned on, GroupWise sends an automatic
    > response.
    > All automatic messages are sent from the address
    > Mailer-Daemon@*SERVERNAME.*domainname.com.
    > How to change Mailer-Daemon@SERVERNAME.domainname.com to
    > Mailer-Daemon@domainname.com?
    >
    >


    You can't, and by the RFC aren't allowed to. As Laura said, however you
    can configure your system to send from the original account email
    instead. But mailer-daemon is used in other places too, like automatic
    error messages, and it's required "by law" to show the sending FQDN
    hostname.

    CU,
    --
    Massimo Rosen
    Novell Knowledge Partner
    No emails please!
    http://www.cfc-it.de
  • I did what you were looking for by going to the SMTP/MIME tab on my GWIA, selecting Settings, and then making the necessary change in the "Hostname/DNS A Record name" field.

    Hope that helps.

    Dan