How to change Mailer-Daemon@SERVERNAME.domainname.com

When vacation rule are turned on, GroupWise sends an automatic response.
All automatic messages are sent from the address [email]Mailer-Daemon@SERVERNAME.domainname.com[/email].
How to change Mailer-Daemon@SERVERNAME.domainname.com to Mailer-Daemon@domainname.com?
Parents
  • Hi,

    Personally I would recommend that automatic replies show the original sender's e-mail address instead of Postmaster or Mailer-Daemon.

    To enable this feature, should you wish to, in the GroupWise Admin Console browse to and click the GWIA. On the SMTP/Mime tab click on Address Handling. Under Outbound Settings place a tick in the box next to Use GroupWise User Address as Mail From: for Rule Generated Messages.

    Please let us know if this solves your problem or if you specifically want rule generated messages going out form Mailer-Daemon/Postmaster.

    Cheers,
Reply
  • Hi,

    Personally I would recommend that automatic replies show the original sender's e-mail address instead of Postmaster or Mailer-Daemon.

    To enable this feature, should you wish to, in the GroupWise Admin Console browse to and click the GWIA. On the SMTP/Mime tab click on Address Handling. Under Outbound Settings place a tick in the box next to Use GroupWise User Address as Mail From: for Rule Generated Messages.

    Please let us know if this solves your problem or if you specifically want rule generated messages going out form Mailer-Daemon/Postmaster.

    Cheers,
Children
No Data