GroupWise 2014 R2 SP1 Server OS

I am currently running GW 2014 R2 HP1 on a Xen VM with OES 11 SP2. I am planning to upgrade to GW 2014 R2 SP1 and also upgrade my server OS. I am not using the server for any OES directory support, only NSS for the groupwise directory. The question is probably subjective, but I am looking for input on upgrading the groupwise server OS to OES 2015 SP1 versus SLES 12 SP1 within the VM.

Thanks for any comments.
-L
Parents
  • LarryResch;2440709 wrote:
    I am currently running GW 2014 R2 HP1 on a Xen VM with OES 11 SP2. I am planning to upgrade to GW 2014 R2 SP1 and also upgrade my server OS. I am not using the server for any OES directory support, only NSS for the groupwise directory. The question is probably subjective, but I am looking for input on upgrading the groupwise server OS to OES 2015 SP1 versus SLES 12 SP1 within the VM.

    Thanks for any comments.
    -L


    Which underlying Xen version are you running (meaning, does it properly support SLES 12 SP1)?

    IMO The choice mostly depends on the rest of your OES environment. GroupWise versions prior to 2014 would definitely get my vote to run on OES (as you have eDir and NSS on board).

    With GroupWise 2014 R2 SP1 and SLES 12 SP1 as possible combo, I'd probably choose that combo utilizing XFS as filesystem for GroupWise.

    If running "plain" SLES, I would not go for SLES 11 as I see that as ageing OS. Still fine for existing setups, but not something I'd use for new installs unless there is a specific reason to do so.

    Cheers,
    Willem
Reply
  • LarryResch;2440709 wrote:
    I am currently running GW 2014 R2 HP1 on a Xen VM with OES 11 SP2. I am planning to upgrade to GW 2014 R2 SP1 and also upgrade my server OS. I am not using the server for any OES directory support, only NSS for the groupwise directory. The question is probably subjective, but I am looking for input on upgrading the groupwise server OS to OES 2015 SP1 versus SLES 12 SP1 within the VM.

    Thanks for any comments.
    -L


    Which underlying Xen version are you running (meaning, does it properly support SLES 12 SP1)?

    IMO The choice mostly depends on the rest of your OES environment. GroupWise versions prior to 2014 would definitely get my vote to run on OES (as you have eDir and NSS on board).

    With GroupWise 2014 R2 SP1 and SLES 12 SP1 as possible combo, I'd probably choose that combo utilizing XFS as filesystem for GroupWise.

    If running "plain" SLES, I would not go for SLES 11 as I see that as ageing OS. Still fine for existing setups, but not something I'd use for new installs unless there is a specific reason to do so.

    Cheers,
    Willem
Children
No Data