tid 7012997

Hi,

In all browsers the submit button is grayed out while doing tid
7012997.

How to solve this?


How to rebuild a user's quickfinder index

Follow the steps in documentation to perform a Structural Rebuild of
the User Database.

Rebuild the quickfinder indexes for the user:

Navigate to the POA's HTTP WebConsole (See documentation)
Select the Configuration tab | QuickFinder Indexing
Select Action Options: Update and Compress Indexes
Change the Indexing Level for Normal to Unlimited
Provide the FID for both beginning and ending for the GroupWise
User
Note: Properties of the user | GroupWise | Account shows the File
ID - a unique three character identification sequence
Then select Submit

Note: See Additional Information below for what to expect in the
verbose POA logs. The following marks completion:
Compressing QuickFinder index: user157.db
QuickFinder indexing thread finished

Tags:

  • Alex,

    > In all browsers the submit button is grayed out while doing tid
    > 7012997.


    Can you give me any more info about what it is you are trying to do? I
    checked the tid in both Chrome and Firefox and it is working fine. I
    click on the Send Feedback link at the bottom and the Send button is
    active.

    Pam

  • On 23.06.2018 09:30, Alex Warmerdam wrote:
    > Hi,
    >
    > In all browsers the submit button is grayed out while doing tid
    > 7012997.
    >
    > How to solve this?


    You need to be logged in with admin credentials (aka the same you use
    for the gwadmin console) to the POA http interface. If you use the
    special http credentials defined in the POA itself, it won't let you.

    CU,
    --
    Massimo Rosen
    Micro Focus Knowledge Partner
    No emails please!
    http://www.cfc-it.de
  • Hi,

    Who did you login as when going into the web console of the POA?

    Cheers,
  • On Sat, 23 Jun 2018 12:09:53 GMT, Massimo Rosen
    <mrosenNO@SPAMcfc-it.de> wrote:

    A,

    Missed that, it works with admin :)

    > On 23.06.2018 09:30, Alex Warmerdam wrote:
    > > Hi,
    > >
    > > In all browsers the submit button is grayed out while doing tid
    > > 7012997.
    > >
    > > How to solve this?

    >
    > You need to be logged in with admin credentials (aka the same you use
    > for the gwadmin console) to the POA http interface. If you use the
    > special http credentials defined in the POA itself, it won't let you.
    >
    > CU,