GW2014 R2 SP2 - Need to Delete Orphaned Secondary Domain

I was setting up an additional GWIA to handle IMAP traffic for my campus full of Macs. In the process, I created a new secondary domain. All well and good.

Then I decided that I wanted to change the way I had done it, and that the easiest way to do it was to delete and start over. After all, it wasn't really doing anything yet anyway. Here's where I made the mistake. I deleted the MTA first thinking that would take the domain with it. Nope. So now I have an essentially orphaned Secondary Domain and GWIA left gumming up the works.

Have tried everything I can think of to get these objects cleared out, but had no luck. Can't delete the Domain because it says the "Context Is Not Empty" because the GWIA is still there. And trying to delete the GWIA results in it just hanging as Pending forever because things aren't replicating correctly because of the missing MTA. And I think I've monkeyed with things enough that the system is fairly confused about it all at this point.

The system is actually still working fine for now, as far as users sending and receiving mail. But I know that I need to get these extraneous objects cleared out in order to be able to make any future changes. Just sort of at a loss how to do it. Like I say, this secondary domain has nothing of any consequence attached to it, and I'm not worried about trying to salvage anything. I just need the Primary Domain to let me delete it and forget that it ever existed. Seems like there would be a force delete option somewhere in there, but I can't find it.

Any advice welcome.
  • rossharms,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit and search the knowledgebase and/or check
    all the other self support options and support programs available.
    - Open a service request:
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (
    - You might consider hiring a local partner to assist you.

    Be sure to read the forum FAQ about what to expect in the way of responses:

    Sometimes this automatic posting will alert someone that can respond.

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot.

    Good luck!

    Your Micro Focus Forums Team

  • rossharms;2460596 wrote:
    I deleted the MTA first thinking that would take the domain with it. Nope. So now I have an essentially orphaned Secondary Domain and GWIA left gumming up the works.

    Hi Ross,

    I can see that a number of knowledgeable volunteers have already viewed your post and have not yet offered any suggestions. This is not the kind of issue we normally encounter.

    It might help if we knew how you deleted your MTA...

    I have a suggestion but I have not tried this myself so please make sure you have a backup before you make any changes to your system.

    First thing to do is to check the GROUPWISE 2014 R2 DOCUMENTATION: Performing Basic MTA Configuration.

  • KBOYLE;2460842 wrote:
    According to this, it should be possible to recreate your MTA but I'm not sure how you would do this.

    When I click on "Message Transfer Agents" on the left of my GroupWise Administration Console, I see my MTA. I don't have an option to create a new one, perhaps because it already exists. Maybe you can.

    If you click on "help" (the "?" at the far right), it shows you should have a option to create a "New" MTA, I assume if applicable. The help also provides details about the various MTA Options and Settings.