webacc.cfg

Just upgraded to 2014 R2 and have settings in /var/opt/novell/groupwise/webacc.cfg to set default calendar view to "Month" and for Webaccess to not remember username/password.

Calendar still comes up in "Week" view, not "Month" and I am prompted continually about if I want to have my password saved.

These are not big items, but I could never get them to work right in 2014, and now with 2014 R2 it appears they still are not working.

Tags:

  • bkesting,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check
    all the other self support options and support programs available.
    - Open a service request: https://www.novell.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)
    - You might consider hiring a local partner to assist you.
    https://www.partnernetprogram.com/partnerfinder/find.html

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    Sometimes this automatic posting will alert someone that can respond.

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com


  • Hi,

    Sorry for the slow response. I've just checked my GroupWise R2 WebAccess webacc.cfg file and my default calendar view is set to Month and yet when I login as a user it shows as Week. No matter how many times I've restarted Tomcat/Apache/Server this is not working. I am not prompted for the saving of my password though. I will report this to the folk at Novell but for more immediate attention I'd suggest that you open a Service Request with Novell Technical Support so that they may confirm this as a bug or not and take the necessary action.

    I'll report back when I hear back from the folk at Novell. If you do open a SR please let us have the number and any other feedback that you may have. Many thanks.

    Cheers,
  • laurabuckley;2417407 wrote:
    Hi,

    Sorry for the slow response. I've just checked my GroupWise R2 WebAccess webacc.cfg file and my default calendar view is set to Month and yet when I login as a user it shows as Week. No matter how many times I've restarted Tomcat/Apache/Server this is not working. I am not prompted for the saving of my password though. I will report this to the folk at Novell but for more immediate attention I'd suggest that you open a Service Request with Novell Technical Support so that they may confirm this as a bug or not and take the necessary action.

    I'll report back when I hear back from the folk at Novell. If you do open a SR please let us have the number and any other feedback that you may have. Many thanks.

    Cheers,


    OK.....I will open.a SR

    Thank you