Client causes crash report on exit

I'm trying out GW2014 and on one machine the client works just fine until I close it. It appears to close fine but about 10 seconds or so after it appears closed a windows crash report ops up. I've tried a repair on the install but that hasn't helped. Has anyone else seen this? Apart for the crash report at the end (and it doesn't really look like there was a crash from my end user view) everything works fine.

Thomas

Tags:

  • Hi Thomas,

    You don't really give us an indication of what desktop OS / bit version you are seeing this on?

    I have successfully run 2014, 2014 sp1, 2014 SP2 on Win 7 64 bit and never seen this issue! Perhaps answering the above will give us something to go on?

    Cheers,
  • In article <563C53DD.E8E7.0010.1@n2b2.com>, Thomas Roberts wrote:
    > I'm trying out GW2014 and on one machine the client works just fine until I close it. It appears to close

    fine but about 10 seconds or so after it appears closed a windows crash report ops up.

    In addition to Laura's question, does this happen for any user logged on to this one machine? Can the user for
    this machine use another machine without any problem?
    The usual system check basics apply as always, check if the system is running tight on RAM or disk space, run a
    'Disk Cleanup' (or even use CCleaner) to clear temp files. If spinning disk then a defragment wouldn't hurt as
    well.
    Which build of the client is this?


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please show your appreciation by clicking on
    the star below. Thanks!

  • Sorry, I should have given more detail.

    The client OS is w7 64 ultimate.
    On my one other win10 enterprise 64 bit machine there is no poblem.

    The GW info is:

    Version 14.02 build 120664

    I'l do some windows updates and see where that takes me too.




    In article <563C53DD.E8E7.0010.1@n2b2.com>, Thomas Roberts wrote:

    > I'm trying out GW2014 and on one machine the client works just fine until I close it. It appears to close

    fine but about 10 seconds or so after it appears closed a windows crash report ops up.

    In addition to Laura's question, does this happen for any user logged on to this one machine? Can the user for
    this machine use another machine without any problem?
    The usual system check basics apply as always, check if the system is running tight on RAM or disk space, run a
    'Disk Cleanup' (or even use CCleaner) to clear temp files. If spinning disk then a defragment wouldn't hurt as
    well.
    Which build of the client is this?


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please show your appreciation by clicking on
    the star below. Thanks!